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The Lightroom ecosystem can be confusing, so we’ll  
take a look at the pros and cons of Lightroom Classic  
vs. Lightroom to help you choose the right path

Under the 
Loupe

Cover Image by Tonino Petkov | KelbyOne Member

IT’S ALL PART
OF THE PLAN

Did you know that the Creative Cloud  
Photography plan comes with so much  

more than Photoshop & Lightroom?

Beginners’
Workshop

Curves is a powerful tool in Photoshop, and 
once you learn to conquer it, you’ll be able 
to control contrast down to the pixel

®
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“THE MAD SCIENTIST OF PHOTOGRAPHY”
F R O M  D O N  K O M A R E C H K Arecipe

CLICK

Water droplet refraction photography is all about careful lighting and careful alignment. 
Every element of the photograph is like a puzzle piece that needs to fit perfectly in exactly 
the right place for the image to be made whole. Gooseneck arms can hold anything -  
Lumecube lights for illumination and clamps to hold the photographic “ingredients” in place. 
The flower in the background needs to be in alignment with the droplets and the foreground 
petals, which can be easily done with subtle and accurate shifts.

This macro contraption is flexible and customizable, and any camera with 
macro capabilities can get a similar shot. While I generally shoot with fancy 
mirrorless cameras and expensive lenses, this image was also intended 
to prove a point: the camera is the least important element to the 
composition. If you can check off the “macro” box, energy should be 
focused on the other elements of the image and how to best sculpt it; 
you’re a droplet sculptor first, and a photographer second. So many of 
the skills required to get these images to work have little to do with 
the camera itself, and more to do with how you stage everything. 
Platypod is there to make this entire process easier.

https://www.donkom.ca/
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ingredients:
•  Don Komarechka and 
his Smart Phone

•  1 Gerbera Daisy and petals

•  Water

instruments used:
•   1 Platypod Max

•  1 Platypod Ultra

•   2 Lume Cube 2.0 Waterproof LEDs

•  1 Lume Cube Panel Pro

•   6 Platypod Goosenecks

•   3 Mini Super Clamps

•  1 Benro IN00 Ball Head

•  1 Square Jellyfish Smart Photo Holder

“The Mad Scientist of Macro Photography”
That’s what they call Don Komarechka. Known for his ability to create 

art from the simple elements of nature. Tools from the Platypod Ecosystem 

help Don get the images he needs to portray his vision. Although the setup 

seems complex, it took Don no more than an hour to assemble and capture this 

amazing photograph. Platypod simply made the job easier.

Don’t forget to pick up a copy of Don’s new 
book: Macro Photography: The Universe at 
our Feet. It’s one of the finest and most  
complete books on macro photography  
that’s ever been written.

For more information and to find the equipment 
listed above visit www.Platypod.com

https://www.platypod.com/collections/holiday-specials
https://www.platypod.com/
https://www.platypod.com/
https://www.bhphotovideo.com/c/product/1637255-REG/don_komarechka_publishing_9780986820465_book_macro_photography.html?gclid=Cj0KCQjwwY-LBhD6ARIsACvT72Nr6GMFzCYegbwxdoPmyCn2m0YroUMMXC__oSbL2FgUNMUiqk3URbUaAkixEALw_wcB
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JOIN THE COMMUNITY
Okay, we’re a month into this year already, and I have 
something I want to turn you on to that I believe will not 
only help your Photoshop, Lightroom, and photography 
skills, but also enhance your life in other ways. It’s not 
a course or a webcast, but it’s something that’s part of 
our Pro-level membership, and that’s the KelbyOne 
Community, where members from all over the world 
meet to help each other; answer questions; share advice, 
images, and ideas; and make new friendships. 

Now, I know for some of you, when you think about 
an online forum, you envision a place that brings out 
the worst in people, which is why we set (and have 
enforced) strict rules from the very start, and that has 
helped foster the wonderful, friendly, welcoming, and 
helpful spirit we thankfully have in our community. It ’s 
different. So take everything you know about forums, 
and toss it out the window; this is a super-friendly 
and crazy helpful place. It ’s in such contrast to what 
I see in many other forums. For example, the other 
day I was on a different forum and a new guy to the 
forum asked a simple question. Instead of getting an 
answer, commenter after commenter made fun of him 
for asking the question in the first place, and posted 
snarky answers poking fun at the fact that he asked 
the question at all. It once again reminded me of what 
makes our community so special and, if you’re a Pro 
member and not taking advantage of this incredible 
resource, you’re really missing out. The year’s just 
started, so why not resolve to make this community 
a part of your community, and you’ll reap the rewards 
way beyond just getting real-time help on Lightroom, 
Photoshop, and photography. 

In other news, our web team spent a lot of last year 
working on the back end of the KelbyOne site, making it 
load faster, work smoother, and just giving you a better 
user experience while you’re on the site. Soon, we’ll be 
rolling out another feature that I’ve been dying for, and 
that’s a completely overhauled search capability that will 
be much faster, easier and, most importantly, give you 
great results for your searches to help you get right to 
the course, webcast, or magazine article you’re looking 
for. To me, this is super important and it’s been a fairly 
major undertaking. I’ll let you know as soon as it rolls 
out, but I’m expecting it soon and I, for one, can’t wait. 

Beside releasing a new course every week, we’re 
working on lots of other great things to make your expe-
rience on the site even better and make our education 
even more impactful. I’ll have lots more to share soon. 
By the way, I just completed creating an in-depth course 
on mastering layers from the ground up, and it will be 
out shortly too. After the course is released, I’ll be in 
the KelbyOne Community answering questions and 
chatting with folks who’ve watched the course. To join 
in the discussion on any course, click the “Discuss this 
Course” button right below the video player. If you need 
help for anything else from the Community, and you’re 
a Pro member, go to your Member Dashboard and click 
the Community button in the left-side navigation bar. 

Thanks to everyone who is a part of this growing 
community, and a special shout-out to the incredibly 
helpful moderators who are such an important part of 
the Community and help make it the caring, nurturing, 
helpful place that it is. You guys rock! 

We’ll chat again next issue. ☺

All my best, 

Scott Kelby 
KelbyOne President & CEO 
Editor & Publisher

KelbyOne
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Each issue we feature cover art by a KelbyOne Member

This issue’s cover is by Stoyo Petkov better known since 
2020 as Tonino Petkov. Tonino is a 32-year-old Bulgarian 
photographer with a unique story. During his professional 
career, he has had two solo exhibitions and worked on many 
projects in both photography and videography. His works 
have been recognized and featured in shows, exhibitions, 
and magazines. What makes Tonino’s journey unique is the 
fact that he’s probably the only professional photographer 
in Bulgaria with reduced vision. He aims to prove that 
nothing is impossible, and he’s even planning workshops 
for others like him who want to do photography, cinema, 
or theater. To learn more about Tonino, turn to page 17.

https://kelbyone.com
https://kelbyone.com
https://kelbyone.com
https://www.facebook.com/SKelby/
https://www.facebook.com/kimdotykelbybooks/
https://www.instagram.com/bookdesignjess/
mailto:kleber%40kelbyone.com?subject=
mailto:info%40kelbyone.com?subject=
mailto:letters%40photoshopuser.com?subject=
https://st-photo.com/
https://st-photo.com/


IBARIONEX PERELLO   
is an LA-based photographer, writer, and educator 
with over 30 years of experience. He’s the host of 
The Candid Frame podcast, and has written many  
magazine articles and books, including Making Pho-
tographs: Developing a Personal Visual Workflow.
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COREY BARKER   
is an award-winning designer and illustrator. He has 
also been an instructor at the Photoshop World  
Conference and an Adobe MAX Master Instructor, and 
has produced numerous titles for KelbyOne. Look for 
his latest book Photoshop Tricks for Designers. 

BRYAN O’NEIL HUGHES 
is Director of Product Management & Partner Out-
reach at Adobe, overseeing a portfolio of Creative 
Cloud applications and services. He’s one of Adobe’s 
primary spokespeople, representing them across 
creative segments and platforms.

LESA SNIDER   
is the author of Adobe Lightroom CC and Photoshop 
CC for Photographers: Classroom in a Book (2016), 
Photoshop CC: The Missing Manual, TheSkinnyBooks, 
and more than 40 video courses. She’s also the tech-
nical author and eLearning specialist for TAITTowers.

PETER BAUER 
is an award-winning photographer and author, and 
does photo and video verification for a limited clientele. 
His latest book is Photoshop CC for Dummies. He was 
inducted into the Photoshop Hall of Fame in 2010 and 
received the Pioneer of Photoshop Award in 2005.

SEAN McCORMACK   
is a commercial photographer based in Galway, Ireland. 
His work covers everything from fashion and portraiture 
to products and interiors. He fell into writing from his love 
of Lightroom, and appreciates the opportunity to pass 
on his knowledge. He also loves playing with plug-ins.

ROB SYLVAN   
is a photographer, educator, and aspiring beekeeper. He’s  
the author of many Lightroom and photography books, 
eBooks, and videos, including Adobe Photoshop Light-
room Classic for Dummies. Rob can often be found in the 
KelbyOne Community helping members with PS and LR. 

DAVE CLAYTON    
is a UK-based graphic designer with over 30 years 
experience; author of How Do I Do That In InDesign; 
host of the successful He Shoots, He Draws pod-
cast; and a KelbyOne, Photoshop World, and Adobe 
MAX instructor.

VICTORIA BAMPTON   
runs the popular Lightroom Queen website and 
forums. She is an Adobe Community Professional 
based in England, and the author of the Adobe Photo-
shop Lightroom Classic: The Missing FAQ and Adobe 
Photoshop Lightroom: Edit Like a Pro series of books.

KIRK NELSON   
is a professional graphic designer and photographer 
in the D.C. area. With 25 years of experience, he 
refers to himself as “Your Friendly Neighborhood 
Graphics Geek.” You can find more of Kirk’s tutorials 
and Photoshop resources at The Pixel Pro. 

SCOTT VALENTINE   
blends his education in physics with his love for art, 
bringing a unique voice to teaching through experi-
mentation. His Hidden Power books (Adobe Press) 
are used in colleges across the US. He wants you to 
never let your tools get in the way of your art.

SERGE RAMELLI   
is a landscape and urban photographer based in the 
US and Paris. His work has been shown in more than 
90 galleries worldwide, and he has 7 fine-art books. 
Serge teaches photography, Photoshop, and Light-
room to students all around the world.

FERNANDO SANTOS  
is a photographer, part-time trainer, and Adobe 
ACE in Lightroom. Devoted to landscape and 
travel photography, he’s now also focusing 
on portraits. You can find him at the KelbyOne 
Community where he’s a Leader and Moderator.

ERIK VLIETINCK  
A J.D. by education, Erik has been a freelance tech-
nology editor for more than 22 years. He has written 
for Macworld, Computer Arts, Post Magazine, Red 
Shark News, and many others. Visit his website at 
Visuals Producer.

DAVE WILLIAMS    
is a well-seasoned, UK-based travel photographer,  
educator, and blogger with internationally published 
work and a passion for sharing his knowledge of Adobe 
software. Dave lives by the mantra, “Lend me your eyes 
and I’ll show you what I see.”

SEÁN DUGGAN   
is a fine-art photographer, author of several books 
on Photoshop and digital imaging, and creates edu-
cational content for companies such as Adobe and 
LinkedIn Learning, where he has over 20 courses on 
photography, Photoshop, and mobile image making.

COLIN SMITH   
is an award-winning digital artist, photographer, and 
lecturer who has authored 20 books and a library of 
training videos. He’s the founder of the online resource 
PhotoshopCAFE.com, president of Software-Cinema 
.com, and runs a popular YouTube channel.

MARTIN EVENING  
is a photographer with a background in commercial 
studio photography. He’s also an experienced tech-
nical reviewer, who has over the last two decades 
authored 25 books on Photoshop and Lightroom. He 
was inducted into the Photoshop Hall of Fame in 2008.

THE CREATIVE CLOUD PHOTOGRAPHY PLAN: 
MUCH MORE THAN PHOTOSHOP & LIGHTROOM
Terry White 

is a Worldwide Creative Cloud Design Evangelist for Adobe Systems, Inc., 

an Adobe Certified Expert, author of Secrets of Adobe Bridge, co-author 

of InDesign CS/CS2 Killer Tips, runs Terry White’s Tech Blog, and presents 

at conferences around the world.
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Member Challenge 48 | Your Best Shot 
The Your Best Shot Member Challenge got a ton of 
show-stopping entries this year, but somehow we were 
able to narrow it down to just 10 of our favorites. This is 
the challenge we look forward to the most every year 
because we get to see all of your unlimited potential. Any 
subject, any theme—total creativity. Isn’t it fun being in 
the driver’s seat? 

Take a look at the winning image below. Can you believe 
this is a photo of a toy? We couldn’t either at first. Jesse 
Feyereisen takes home the gold as our first-place winner. Go 
give Jesse a round of applause in the Community because 
it ’s truly a well-deserved win. 

their expertise, step by step, to help you transform your 
photos. Discover the art of sky enhancement, an easy 
mobile workflow for social content, tips to stay organized, 
and so much more over the course of 20 live sessions. 

Exciting class topics, first-class instructors, live Q&A sessions, 
and sponsor discounts are just a few of the reasons to attend 
the Lightroom Conference. Best of all, attendees get unlimited 
access to replays of all the classes for one full year. How can 
you go wrong? Past attendees have raved about the value we 
bring them, and this event is no exception. Click here to learn 
more about the conference and to get registered today. 

 
The Creative Toolkit 
Even though the holiday season is now well behind us, 
there may be some gifts that you’ve left unwrapped. After 
a fantastic year, we wanted to do something extra special 
to show some love to our amazing Pro members, so we 
created our Holiday Gift Grab on the Creative Toolkit. 

If you’re new to the Toolkit, it ’s where we share all kinds of 
resources—eBooks, Photoshop actions, Lightroom presets—
anything that will provide value and help you on your journey 
to becoming a better photographer. Here are just a few of the 
items available in the epic Holiday Gift Grab set of freebies: 

•  Erik Kuna’s 12 Milky Way and  
Twilight Sky Replacements 

•  Scott Kelby’s Lightroom Preset Pack 

•  Enhance Your Images in Photoshop 
with Frank Doorhof (video) 

•  Simple Winter Backgrounds  
by Victoria Pavlov 

•  The Lighting Guide eBook  
by Lenworth Johnson 

Click here to check out all the gifts. Oh, and by the way, you’ll 
find a bunch of other freebies that we’ve posted in the Toolkit 
over the past few years, so take a little time to browse through 
everything that’s available. You never know what you might 
find that’ll speed up your workflow and boost your creativity. n

The runner-up of Member Challenge 48 is Rick Greeley. 
The details, the feathers, the expression on this beautiful bird 
all make it our next choice in this challenge. Congratulations 
Rick Greeley on securing the runner-up spot. To check out the 
honorable mentions be sure to visit the Insider.

Are you ready for the next Member Challenge? In Member 
Challenge 49, we’re asking you to play around with light and 
color. Click here to learn more. Note that you need to be a 
KelbyOne Pro member to enter. Not a KelbyOne Pro member? 
Click here to join now and then enter your work! 

KelbyOne Lightroom Conference 
Come and try out the latest Lightroom techniques at 
our 2-day live online KelbyOne Lightroom Conference 
happening February 8–9, 2022. Our instructors will share 

COMMUNITY CHRIS MAIN | ASHLEY FOSSE | DAVE CL AY TON
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Congrats on this issue’s cover! Could you tell us a 
little bit about that photograph? 
The photograph was made as part of my second solo 
exhibition and unofficial selection under the name The Soul 
Behind The Eyes in 2020. The photo depicts an actress 
who is usually in front of the camera, but we decided 
to capture her behind the lens instead. Our places are 
being switched and she’s able to feel the emotions I feel 
and to see the world that unfolds before me. And I have 
sealed this moment in her eyes. The other interesting 
fact about the photograph is that it’s black-and-white, as 
were all the photographs in this exhibition. I chose the 
photographs to be this way to emphasize the subjects, 
isolating them from the world. 

Can you tell us about yourself and your photography? 
I was born and live in Bulgaria, in the most beautiful 
and ancient city of Plovdiv, the cradle of culture. I’ve 
been doing photography since 2008, which brings me 
pleasure and allows me to show my point of view. I love 
taking photos of people and their faces, especially their 
eyes, because they’re the window to their spirit and bear 
the marks of time, their emotions, and experiences. Also,  
I enjoy photographing actors who express emotions 
with their faces when entering a role. 

You suffer from reduced vision. How have you  
been able to overcome this and what would  
you tell others in your situation? 
I was born with a severe vision reduction, and I’m able 
to see about 15% of what people with normal vision see. 
It has never been easy for me, but that only motivates 
me more. I taught myself how to take photos and videos, 
and edit them completely on my own. This is fine work 
that requires attention to detail, accurate color sense, 
and a lot of patience.
 Sometimes I need to push myself extra hard, but 
the result is definitely worth it! I want to tell all the 
people in my position to be brave, and that being 
limited doesn’t make us less capable than everyone 
else. Art knows no limits and bounds. All you need is 
desire and willpower to do what you enjoy. 

Can you tell us about your personal exhibitions, how 
they turned out, and what you learned from them? 
Until now I’ve realized two exhibitions. The first one, 
titled The Lens—My Third Eye, was in 2015, and was not 

easy for someone like me to organize. With the help of 
friends and family I succeeded and, to my delight, the 
result was very good. People learned about me, the 
problem I have, and understood that I can succeed, 
in spite of it. 
 My second exhibition, The Soul Behind The Eyes, 
was held two years ago and was accepted by the 
Plovdiv audience with huge interest, because some 
of the rising stars of the theater and music scene 
in Bulgaria stood in front of my lens. People saw 
their favorite faces from the screen, all natural and 
unaltered. This exhibition stated my firm position as 
a photographer and that my work has value. I also 
played a part in the multimedia spectacle Sinking, 
where many of the videos and photographs were 
made and edited by me. 

How did you end up getting involved in theater  
as a photographer? 
Years ago, I was invited to be a photographer for a 
theatrical performance and make photos for a poster. 
Then, for the first time, I was touched by the magic 
of the scene and theater, and that’s how it all began. 
 In fact, it was Sinking, a project by my friend and 
actress Maria Miradi, that sparked my interest and 
led me to work in the direction of theater. The show is 
original, and it intertwines acting with multimedia in 
quite a modern way. I plan to work with other similar 
projects, because this is the new art. 

How did you learn about KelbyOne and why did you join? 
I found out about KelbyOne while searching for 
opportunities to improve my skills. Here I found great 
lecturers, plentiful information, and help and advice 
from the community. This is one of the best places 
to gain experience and knowledge from some of  
the best photographers in the world. I recommend it  
to everyone. 

Our readers love to know about gear. What do you use 
for your setup? 
I use a Nikon D7200, and the NIKKOR 35mm f/1.8G 
is one of my favorite lenses for portraits, as well  
as a NIKKOR 70–300mm ED VR for close-ups. For 
lighting, I use Godox, Nikon handheld flashes, and 
continuous lighting. n

Stoyo Petkov, better known since 2020 as Tonino Petkov, is a 32-year-old Bulgarian photographer 
with a unique story. During his professional career, Tonino has had two solo exhibitions and worked on 
many projects in both photography and videography. His works have been recognized and featured  
in shows, exhibitions, and magazines. In fact, one of his images is on the cover of this issue. 

WHO’S WHO IN THE KELBYONE COMMUNITY
TONINO PETKOV  
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Here Are Your Latest Online Courses

If you want to take great portraits with just one flash, this class is for you! Join Scott Kelby as he  
teaches you a simple system that works in studio and on location. Starting from scratch, you’ll learn the  
camera settings, flash settings, and core gear you need to get consistently great results. At the end of  

this class you’re going to be able to create amazing portraits with confidence!

Just One Flash -  
Updated

Photoshop Tips and Tricks 
for Designers

Add new techniques to your creative arsenal! Join Dave Clayton as he walks you through five of his favorite  
Photoshop tips and tricks. In this class, you’ll learn how to create patterns, shapes, color themes, and gradients 

from photos, how to organize your libraries, leverage the Frame tool, take advantage of Layer Comps, create  
cool effects, and so much more!

https://members.kelbyone.com/course/dave-clayton-photoshop-tips-tricks-for-designers/
https://members.kelbyone.com/course/scott-kelby-just-one-flash-updated/


Just One Flash -  
Updated

Photoshop Tips and Tricks 
for Designers

Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Join Scott Kelby in this special session from the Travel Photography Conference as he shares his top 20 tips for  
travel photography. Scott’s traveled all over the world for work and for pleasure and now you can learn from his experience  

as if he was giving advice to a friend. In this class you’ll learn how to remove tourists from a scene, get sharper photos,  
make your own reflections, show motion, handle bad weather, and so much more!

Scott’s 20 Top Travel  
Photography Tips

Enhancing Your Backgrounds Using  
Photoshop’s New Neural Filters

Join Kirk Nelson as he takes you step by step through a project using one of his photos that leverages the power  
of multiple neural filters and other Photoshop tools to transform it into a masterpiece. In this class you’ll learn all  

about what neural filters are, where they are found, how to apply them to your photos, and then how to take  
them to a whole new level using smart objects, depth maps, and other Photoshop tools.

https://members.kelbyone.com/course/kirk-nelson-enhancing-backgrounds-using-photoshop-neural-filters/
https://members.kelbyone.com/course/scott-kelby-top-20-travel-photography-tips/


Not far from where I live is a pine tree circle on the top of a hill. In fact, our neighbor’s house is called  
“Pine Tree View,” as the lady who lives there remembers when the house was first built in the 1930s how 
the pine trees on the hill were a prominent local feature. Hence the name. 

PINE TREE CIRCLE:  
PROCESSING WINTRY SCENES 

When using Google Earth to search through historical 
images in the UK, you can go back as far as 1945 in some 
places. And, sure enough, the pine tree circle was clearly 
visible then as a precisely cultivated circular feature 

with nothing else growing around it. Why the trees were 
planted like that and the circle shape preserved over the 
years, I’ve no idea, especially as it’s growing on what has 
for centuries been common ground, owned by no one 

MARTIN EVENING

DEVELOPING THE SHOT

 20  21 



and accessible 
to all. 

On a cold 
morning one 
early March, after 
a fresh snowfall, 
I took a walk up 
the hill to look for 
interesting views 
to photograph. 
These days the 
original pine tree 
circle is almost 
completely sur-
rounded by more 
recent deciduous 
trees, so it wasn’t 
so easy to find 
an uncluttered 
view of the trees. 
But I did in the 
end manage to 
find a suitable 
gap, where it 
was possible to 
shoot a series  
of photographs 
that could be 
stitched together 
to create a ver-
tical panorama 
image. I set up 
my Sony a7r II  
camera on a 
tripod using a 
70mm lens, set to 
f/8 for optimum 
sharpness. I also 

applied a +1/3 exposure compensation to the camera 
metering. This helped adjust the exposure for the bright 
scene shooting conditions. 

A lot of work had to be done in the Lightroom 
postprocessing, where I lightened the image a little 
further by adjusting the Tone slider settings in the Basic 
panel. This, along with a number of other tone and color 
adjustments, helped bring out the detail in the trees. In 
the end I was pleased with the overall transformation 
from what was originally a rather bleak-looking snow 

scene, to one that was full of contrast and color. So 
much so that this photograph featured prominently as 
a big blow-up print in an exhibition of local landscapes 
that I put together later that same year. 

[KelbyOne members can click here to download a 
smaller DNG version of the stitched panorama for practice 
purposes only and start following along in Step Two.] 

THE STEPS 
STEP ONE: Working in Lightroom, I selected the five photos 
that I wanted to stitch together and chose Photo>Photo 
Merge>Panorama (Control-M). In the Panorama Merge 
Preview dialog, I selected the Perspective projection 
method. The preview showed there was good coverage, 
so I only needed to add a small Boundary Warp of 20 to 
fill the frame more. I also checked the Fill Edges box to 
auto-fill the remaining blank areas. Finally, I turned off 
Auto Settings, and then clicked the Merge button. 

STEP TWO: In this step we want to level out the baseline 
of the trees. With the stitched panorama in the Develop 
module of Lightroom, go to the Transform panel and 
select the Guided Upright option. Click-and-drag to add 

Before

ALL IMAGES BY MARTIN EVENING

  D E V E L O P I N G  T H E  S H O T

K
E

L
B

Y
O

N
E

.C
O

M

 20  21 

https://members.kelbyone.com/wp-content/uploads/magazines/psumag/downloads/february2022/p20_Developing_the_Shot.zip
https://www.martinevening.com/index


a single guide near the top of the 
photo to add an “anchor” guide 
that follows the general angle of 
the tops of the trees (nothing will 
happen at this point). Then add a 
second guide below that follows 
the angle of the tree baseline. As 
soon as you add the second guide, 
the adjustment will stretch the 
image accordingly so that the tree 
baseline now appears level. The 
two guides you drew will also now 
be level. 
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STEP THREE: Having transformed the 
image, select the Crop Overlay tool 
(R) and drag the top and bottom 
handles inward to trim the image 
as shown here. Now, in doing so 
the top-right corner still contains 
a white transparent area. But as 
you’ll see in subsequent steps, 
this won’t matter as we’re going 
to allow the sky to bleach out to 
pure white anyway.

STEP FOUR: In the Basic panel 
adjust the Tone sliders to lighten 
the image. At the same time, adjust 
the Highlights slider to preserve 
the fine mist and lighten the shad-
ows using the Shadows slider to 
bring out more detail in the trees. 
Then adjust the Whites and Blacks 
sliders to set the ideal white and 
black points, which in turn, adds 
more contrast. 
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STEP FIVE: The As Shot white 
balance looks about right as a 
neutral color balance setting; 
however, I prefer the warmer 
color balance that I was able to 
achieve by dragging the Temp 
ant Tint sliders a little more to 
the right.

STEP SIX: In the Basic panel 
Presence section, add a lot 
of Clarity plus just a small 
amount of Dehaze. This helps 
cut through some of the mist 
and adds more punch and 
crispness to the midtones. 
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STEP SEVEN: To make the colors 
of the trees stand out more, 
add a +65 Vibrance and a +5 
Saturation adjustment. 

STEP EIGHT: Finally, click on to 
the Masking icon (gray circle 
with dotted outline between the 
Histogram and Basic panels) 
and select the Linear Gradient 
tool (M). Add a linear gradient 
filter to the top of the image and 
apply a +10 Dehaze adjustment. 
This helps cut through some of 
the mist at the top of the picture. 
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NOTES ON SHOOTING  
WINTRY SNOW SCENES 
Many of the treatments I’ve described in this “Developing 
the Shot” series have focused on how I’ve processed RAW 
files to match how I remembered visualizing the original 
scene. Often, it ’s a matter of using local adjustments 
to balance out the light: For example, how to adjust the 
brightness of the sky so that it matches better with the 
exposure for the ground below. Basically, that’s how our 
eyes perceive a scene as they automatically compensate 
for changes in brightness, and you can argue that such 
dodging and burning helps keep your photos looking 
more realistic. 

When photographing wintry scenes, such as the one 
shown here, I tend to push the limits a little bit more, 
especially when processing photographs shot under flat 
light conditions. In these circumstances I tend to apply 
more aggressive tone and color adjustments. 

To start, I recommend setting the camera’s Exposure 
compensation to +1/3 or maybe +2/3 so as to overex-
pose beyond what the in-camera meter is telling you. 
Otherwise, the camera simply sees uniform brightness 
throughout the frame and, as a result, sets an exposure 
that ’s actually darker than necessary to capture the 
lightness of the snow. 

A +1/3 or +2/3 adjustment won’t necessarily be 
enough to ensure a perfectly exposed capture but, at 
the same time, you don’t want to risk overexposing too 
much either. You can then do what I did here, which is to 
use the Basic panel Exposure, Highlights, and Shadows 
sliders to fine-tune the image for optimum brightness 
while retaining all the highlight detail. 

Another thing about photographing snow scenes is 
that on a cloudy day, even when correctly exposed and 
lightened, the image can still appear rather dull and gray, 
which is why it helped when processing this particular 
photograph to adjust the Clarity and Vibrance sliders to 
add more sparkle and color to the scene. 

To give you another example, the photograph below left 
shows a snow scene image where I overexposed at the 
capture stage and applied no tone or color adjustments. 
This is probably closest to how the actual scene looked. 
The version on the right shows the same image, but with 
tone and color adjustments to add more brightness and 
contrast, which is admittedly a more idealized version 
of the scene n
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CAPTURING THE IMAGES 
For this panorama taken in Paris, I captured three photos 

at 1,250 ISO, which was the lowest I could go. Because my 

camera has built-in stabilization, I was able to shoot at 1/20th 

of a second. Also, since there weren’t any elements close to 

the lens, an aperture of f/4 gave me images that were focused 

throughout. When shooting at night, use the self-timer to avoid 

any motion on your camera while you shoot. Also, always 

make sure that you’re sharp while shooting. 

THE RETOUCH 
Now let’s go into the retouch. 

STEP ONE: First, we’ll transform the three photos into a 

single panorama. In Lightroom, select all the photos for your 

panorama, Right-click on one of the selected images, and 

choose Photo Merge>Panorama. 

SERGE RAMELLI

LIGHTROOM LABORATORY

I want to share some tips for shooting a panorama at night. I’ll also go over retouching the image  
using the new Masking features in Lightroom. The power of these tools can help you create amazing 
fine-art results! 

SHOOTING & RETOUCHING NIGHTTIME PHOTOS 

ALL IMAGES BY SERGE RAMELLI
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STEP TWO: In the Panorama Merge Preview dialog, select 

the Cylindrical Projection method. Also, turn on the Fill 

Edges option so Lightroom automatically fills in any 

missing data around the edges of your photo. But don’t 

use the Auto Settings option as it will retouch your photo 

for you! Click Merge. 

STEP THREE: Let’s crop the photo to remove anything 

we don’t want and make the photo more dynamic. First, 

press the letter R on your keyboard to activate the Crop 

Overlay tool, and grab the Straighten tool (it looks like a 

level) in the Crop panel. Click-and-drag the tool along the 

horizon in your image, and Lightroom automatically 

straightens the image. Then tap the letter O to 

cycle through the different types of Crop Guide 

Overlays to aid you in your cropping. I prefer the 

Golden Ratio (snail-looking guide) and the Rule of 

Thirds (grid of nine equal squares). Press R again 

to exit the Crop Overlay tool and to apply the crop. 

STEP FOUR: For a basic retouch, we’ll open up 

the Shadows to +100, bring down the black point 

(Blacks) to –6, boost the white point (Whites) to 

+33, and add some Exposure (+0.30) and Contrast 

(+27). We’re not going to touch the Highlights, as 

we want to keep that blue-hour look. 
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STEP FIVE: For the white balance, we’ll set the Temp to 

5677 and the Tint to +25. 

STEP SIX: Let’s use the Brush tool to make this photo 

come alive. Click the Masking icon (gray circle with 

dotted outline) and choose the Brush tool. First, we’ll 

make a large brush with the Feather, Flow, and Density 

all set to 100. We’ll boost the Exposure to 0.95, lower the 

Clarity to –19, and then paint over the lights in the city 

to make them glow. 

STEP SEVEN: Click Create New Mask in the Masks panel 

and select Radial Gradient. Draw a radial gradient around 

the bottom area of the sky in your image and set the 

Exposure to 0.78 with the Feather set to 100. 

Step Six

Step Seven
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STEP EIGHT: Now let ’s create another mask using the 

new option in Lightroom for selecting the sky. Click on 

Create New Mask again in the Masks panel and choose 

Select Sky. We’ll lower the Temp to –12 to make it bluer 

and increase the Tint to 12 to add some magenta. To 

finish, we’ll set the Clarity –10 to soften the clouds. 

STEP NINE: The eyes of the viewer are attracted to the 

brightest parts of the photo so, to “hide” parts of the 

photo that you don’t want people to notice, you can use 

a linear gradient. Click on Create New Mask once again, 

and select Linear Gradient. Here, we drew the gradient in 

the bottom-right corner, and then lowered the Exposure 

to –1.23 to darken that area. 

STEP 10: We’re not quite done with the masks just yet. Click 

Create New Mask, and choose Brush again. Lower the 

Exposure to –0.72 and the Highlights to –64, and then paint 

to darken any remaining bright areas to really hide them. 

In this case, we’re painting in that lower-right corner again. 

Step Eight

Step Nine Step 10
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STEP 11: We’ll create another new Brush mask, boost 

the Exposure to 0.45, and brush over the water to make 

it pop. 

STEP 12: To finish up, we’ll go to the Detail panel and 

do some sharpening and, since we shot at such a 

high ISO, fix any noise there may be. My rule is that 

the noise reduction + sharpening should equal 100, 

so we’ll set the Sharpening Amount to 80 and the 

Luminance Noise Reduction to 20. To make sure that 

the sky doesn’t get sharpened, use the Masking slider 

while holding down the Option (PC: Alt) key. This 

will turn the image black and white: anything that ’s 

white gets sharpened; anything that ’s black doesn’t 

get sharpened. Drag the Masking slider until the sky 

is black (50 in this example). 

STEP 13: The last step is to add one last Brush mask 

with added Texture at 29 and Clarity at 16. We’ll paint 

over the buildings to make them stand out even more 

(see next page). It will make a big difference if we were 

to print this photo! 

Step 11

Step 12
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The new masking feature in Lightroom is practical for 

tweaking one area at a time in your photos. I highly 

advise taking advantage of local adjustments; for example, 

adding Clarity to the overall photo will badly affect the 

sky. I hope you enjoyed this article, and that you shoot 

amazing panoramas at night! n

Step 13

Before

After
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As the editing capabilities have nearly reached fea-
ture parity between both versions, it makes choosing 
the product that best fits your workflow a whole lot 
easier. In the end, I really think it comes down to your 

workflow needs. In this article I want to highlight the 
core strengths and weaknesses of each product you 
should consider when choosing (or sticking with) the 
one for you. 

WHICH VERSION OF LIGHTROOM  
IS RIGHT FOR YOU?
Is this the year to switch to Lightroom in the cloud? Is Lightroom Classic a better fit for your needs?  
As I look back over the past 4+ years since Adobe released the cloud-based Lightroom (Lr) ecosystem  
as a separate offering from Lightroom Classic (LrC), I think the dust is starting to settle. I don’t think either 
version is going to go away, and I feel that this fear and uncertainty was clouding the thought process 
for some people.

ROB SYLVAN

UNDER THE LOUPE

ALL IMAGES BY ROB SYLVAN, EXCEPT WHERE NOTED 
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UNDERSTANDING STORAGE 
The first and most important aspect that separates the 
way these two applications function is where your photo 
library is stored and from where it ’s accessed when you 
work. Each application is designed with this key element 
in mind, and as such, all other workflow considerations 
depend on this. 

Lightroom Classic (LrC) is built around the concept of 
storing all your photos and its own catalog (database) of 
information about your photos (and all the work you’ve 
done on them in LrC) on locally accessible hard drives. 
You can involve as many hard drives as you need, but they 
need to be either internal drives, external drives, or local 
network-attached storage devices. Of those drives, the 
catalog can only reside on an internal or external drive. 

Lightroom (Cloud)

Lightroom Classic

©Adobe Stock/Katie Chizhevskaya
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Lightroom (Lr) on the other hand was built around the 
concept of storing the primary version of all your photos 
and its database of information about your photos (and 
all the work you’ve done on them in Lr) on an Adobe 
server in the cloud. It ’s possible to configure Lr on Mac 
or Windows to store a local copy of your photos for 
redundancy purposes, but Lr always looks to what’s 
stored in the cloud for the ultimate truth of what’s in 
your photo library. 

Each of these storage choices opens some workflow 
possibilities while closing off others, as well as impacting 
the cost of the subscription you choose to purchase. 

THE PROS AND CONS OF  
EACH STORAGE SOLUTION 
Because LrC is designed around using local storage, it 
puts you in the position of having to manage your photo 
library storage needs. This can be both a pro and a con, 
depending on your technical knowledge when it comes 
to managing a growing digital library, keeping it backed 
up (as well as being able to restore from disaster), and 
troubleshooting typical problems that arise. If you’re 
the type of person who likes to be in complete control 
of where your photos are stored, and are comfortable 
with all the related tasks, then this may be the right 
option for you. 

If you struggle with file-management tasks, are not 
good about keeping your work backed up, or perhaps 
don’t have that large of a photo library (let ’s say less 
than 1 TB total), then perhaps offloading these tasks to 
Adobe by using the cloud storage solution is a better fit. 

Since Lr is completely designed around all photos 
and the work done in Lr being stored in a cloud solution 
(Adobe-managed servers) that you can access from any 
device (Mac, Windows, iOS, Android, and ChromeOS) 
with an Internet connection, you no longer need to worry 
about failing external drives, remembering which drive 

contains the photos you need, and keeping everything 
backed up by yourself (though it ’s always a good idea 
to maintain your own backup copy). 

Most important of all, in terms of one of the most 
common problems I’ve seen, you no longer need to 
worry about managing, upgrading, and backing up the 
catalog that stores all the work you do in Lightroom. 
There’s no local catalog that you have to manage. All 
the work you do is automatically synced to the cloud 
as you use Lr. If you get a new computer, you simply 
download Lr on the new computer, log in with your 
Adobe ID and password, and all your work and all your 
photos are right there. 

Cost is also a factor to consider with each storage 
solution. Local hard drives have continued to increase in 
capacity and decrease in cost. You can easily find good 
quality external drives that cost less than $50 per TB, 
which will most likely serve your needs for many years. 
Let’s say a person using LrC has a modest photo library 
requiring 3 TB of storage. They could spend around $300 
for two 4-TB drives (one for active use and one for backup, 
with some room to spare), and very likely get 3–5 years 
of use before they need to be replaced. Actual storage 
needs do vary widely, and I’m just using this amount for 
illustration purposes. 

The most common way of paying for LrC is through 
the Photography plan, which costs $119.88 per year.  
So, for the first three years of those hard drives’ lives, 
you’d pay $359.64 for the Photography plan subscription 
plus the $300 for the two hard drives, or $659.64 in  
total. You could very well get more life out of those 
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drives (or maybe less), 
but we’re just ballpark-
ing some numbers for 
comparison. Let ’s look 
at what that same sized 
library would cost for 
a Lightroom plan sub-
scriber over the same 
time period. 

The cost for some-
one using Lr is built 
into the subscription 
plan they choose to 
buy. The base Light-
room plan includes 
1 TB of storage and 
costs $119.88 per year 
for access to the Lr 
application on all your 
devices and the 1 TB 
of storage. If the size of your photo library requires 
additional storage beyond 1 TB, then you can upgrade 
the storage for your plan, though it ’s recommended 
you call Adobe to find out available storage options 
and prices. At the time of this writing, I called and 
learned that the currently available options are an 
upgrade to 3 TB for $19.99 per month, 10 TB for 
$49.99 per month, or 20 TB for $99.99 per month. 
There’s not a per-TB option you can customize to a 
certain storage amount, so let ’s say our hypothetical 
photographer with the 3 TB library went with the 3 
TB option, which would end up costing $239.88 per 
year for the software subscription and the storage 
combined. That cost over the same 3-year period 
would be $719.64. 

It ’s important to keep in mind that when you  
subscribe to the Lightroom plan, the cost isn’t just 
about storage. When you buy into that plan, you’re 
buying into an integrated system that provides the 
ability to access all your imported photos from any 
of your devices; the automatic syncing of your edits 
across devices; syncing of your presets and profiles 
across Lr apps; the ability to restore deleted files for  
60 days; and the ability to use Adobe Sensei (its artificial 
intelligence and machine-learning technology) to help 
you find, access, and organize your cloud-based library. 
Adobe is also continually adding new features and 
functions that leverage both Adobe Sensei and the 
growing online Lightroom community that will never 
be added to LrC. 

I encourage you to run your own numbers based 
on your own storage requirements, tech savviness, and 
budget. I tried to come up with reasonable numbers for 
the sake of comparison and a thought exercise and, as 
such, I tried to keep it simple. I know reality is always a 
bit more complicated but, on cost alone, when you factor 
in all the variables, each option isn’t really that different. 
Beyond costs, there are also key features that may be 
integral to your workflow, which may be deal breakers if 
not included, so let’s look at those next. 

FEATURES IN LRC  
THAT ARE NOT IN LR 

LrC has been around since 2007 so it ’s had more time 
to evolve and mature. It was also intended to be a more 
efficient option for people who were using Photoshop, 
Bridge, and Camera Raw as their primary workflow tools, 
and so its features were designed with that workflow in 
mind. LrC was built with a modular approach as a way to 
house multiple different functions under a unified interface, 
and so today we have modules for Library, Develop, Map, 
Book, Slideshow, Print, and Web. The key features found 
in these modules that you can’t find within Lr are: 

•  A powerful way to create print layouts and send them 
to a local printer in a color-managed workflow. 

•  Tools for creating slide shows with music that can be 
exported as videos or played within LrC. 

•  The ability to create and upload entire photo gallery 
websites to your hosted domain. 
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•  Tools for seeing and placing 
photos with GPS info on a 
global map. 

•  Tools for creating custom 
book layouts that upload 
directly to Blurb for printing. 

•  A greater range of tools for 
batch edit ing, renaming, 
and exporting photos.

There are other differences to 
be sure, but these are some of the 
features I know are most important 
to a lot of photography workflows. 

You should also consider that if 
you need Photoshop, it’s included 
in the Photography plan but it ’s 
not included in the Lightroom 
plan. Adobe has a great chart for 
comparing all of what’s included 
in the Photography plan vs. the 
Lightroom plan, but if you needed Photoshop and you 
wanted to go all in on the cloud-based Lr, then you 
could opt for the Photography plan with 1 TB (or more) 
of cloud storage, which starts at $19.99 per month.  
I suppose you can think of this as adding Photoshop to 
the Lightroom plan for an additional $10 per month. 

With regard to Photoshop, LrC is also more tightly 
integrated into working with Photoshop, providing options 
for opening a photo as a smart object or opening several 
photos as layers in a single document, that you won’t find 
(currently) in Lr. One final note on the topic of external 
editing tools is that LrC can also work very well with a 
wide range of third-party plug-ins/external editors (such 
as Topaz, ON1, etc.) where Lr isn’t designed for that. 

FEATURES IN LR THAT ARE NOT IN LRC 
On the flip side, Lr has features and functions that will 
never be in LrC, the most important of which is the 
ability to seamlessly import, access, edit, and export 
full-resolution photos from all of the devices you own. 
This is a huge stumbling block for a lot of people using 
LrC, and if this type of workflow is important to you, 
then there’s no better way to achieve it. As I mentioned 
previously, because your photos, edits, and user-added 
metadata are all stored in the Adobe cloud, it ’s also 
seamless to transition to a new computer (huge pain 
point for many LrC users), and you gain some peace 
of mind that your photo library is being redundantly 
protected on Adobe’s servers. 

While you can manually apply keywords in both 
versions, only Lr has the power of Adobe Sensei to 
help you automatically search your entire photo library 
without ever having to manually add a single keyword. 
Adobe continues to find new ways to integrate the 
power of AI into the Lr family of apps, and I have no 
doubt we’ll see more features added to Lr to leverage 
this power because your photos are stored on servers 
under Adobe’s control. 

Because Lr is a much newer application, it’s much faster 
from a performance standpoint, and because it doesn’t 
have all those modules, it’s a much simpler program for a 
new user to learn. Of course, we should note that Adobe 
keeps building powerful learning tools that you can access 
right inside Lr itself under the Learn and Discover tabs. 
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I did mention that LrC has both the Print and Book 
modules and Lr doesn’t; however, Lr does have the ability 
to connect to online print and book services. So, while 
you may not be able to print directly to your own inkjet 
printer from Lr, you can easily send photos to places such 
as WHCC and Printique for a wide range of print products 
as well as Blurb for creating books. These connectors 
allow for integration between your photo library and these 
online services for sending photos directly to the service 
for creating different products. I’ve tried a few and been 
pleased with the results. 

STRENGTHS AND CHALLENGES 
There’s clearly a lot to consider; so to sum up, below is 
a review of what I think are the greatest strengths and 
challenges of each option. I would be remiss if I didn’t 
mention the option to sync LrC to the Lr ecosystem; but 
that’s a whole other kettle of fish (and one I write about 
frequently on Lightroom Killer Tips). Feel free to jump into 
the KelbyOne Community to continue this conversation. 

LRC’S GREATEST STRENGTHS 

•  Cheaper local storage that’s more expandable  
for large storage needs 

•  Greater integration with Photoshop, plug-ins,  
and third-party image-editing tools 

•  Greater batch editing and batch output  
functionality for high-volume needs 

•  Ability to print to local printer. 

LRC’S GREATEST CHALLENGES 

•  Managing local catalogs and photo storage  
is a struggle for more people 

•  Limited to Mac or Windows only 

•  More challenging to use on more than  
one computer 

•  No Adobe Sensei integration for search. 

LR’S GREATEST STRENGTHS 

•  Ease of use across multiple devices 

•  Access to full-resolution originals from  
any device 

•  Can leverage Adobe Sensei for finding  
and organizing photos 

•  Easily share online galleries with friends,  
family, and clients. 

LR’S GREATEST CHALLENGES 

•  Can be costly for larger photo libraries 

•  All imported photos must be uploaded  
to cloud storage 

•  Limited or missing integration with Photoshop  
and other image editors 

•  Can’t print to local printer. n
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There’s no doubt that Skylum is a hard-working software company. They’re constantly pushing the 
envelope on new technologies, while making it easier on the user. Their commitment to this end has led 
to amazing features such as Sky AI in Luminar AI, which exceeds any other software out there right now 
for automatic sky replacement. 

LUMINAR NEO

Sometimes this means that the previous iteration has 
to be left behind. Such is the case with Luminar Neo. 
While Luminar AI remains a fantastic editor, the basis of 
the engine isn’t sufficient for Skylum’s plans, hence the 
release of Luminar Neo. 

Luminar Neo contains all the “greatest hits” of Luminar 
AI, but adds some really cool new technologies such 
as Relight AI, automatic spot removal, and power line 
removal. For this article, we’re looking at a media release 
of Luminar Neo, so while the UI is mostly complete, not all 
the features are. For instance, on the Mac version we’re 
using, there’s no Histogram. During the month this article 
comes out, the Early Bird release will become the final 
1.0 version, versus the 0.91 version we’re previewing here. 

The plug-in version is also not available at this point, 
so we’ll be looking at the standalone version, which has 
a Catalog feature as well. 

ALL IMAGES BY SEAN MCCORMACK 

BENEFITS OF NEO OVER  
LIGHTROOM AND PHOTOSHOP 
For Lightroom, the key thing is layers. While Masking 2.0 
in Lightroom is great, you’re still bound to the limited set 
of adjustments available. Neo lets you add textures, skies, 
and other files, as well as a masked set of all available 
filters. You can also use filters more than once, which 
is neat. 

For Photoshop, the AI features are still pretty much 
experimental, and not there yet. The depth features, the 
auto skin correction, and sky replacement in Neo are 
just far better. It ’s also about the simplicity of editing. 
Yes, you can do these in Photoshop, but it ’s more 
time-consuming. You don’t get to boast about your 
photo skills just because you went the long way around. 
Use the tool that ’s best for the job, and for some jobs, 
it ’s Luminar Neo. 

SEAN MCCORMACK

MAXIMUM WORKFLOW
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GETTING AROUND 
Luminar Neo as a standalone  
has two parts: Catalog and Edit. Cata-
log allows you to access files for editing, 
with the ability to add folders, create 
albums, and inspect metadata. As we 
opted to look at the sample images, 
the initial interface looks like this (see 
previous page). 

To get your own photos in, click 
the blue Add Photos button. This can 
be a photo, a folder, or a folder with 
subfolders. To add more photos to 
the catalog, click the + icon beside 
Folders or use Add Photos, which 
is now gray. 

If you decide you no longer want a 
particular folder in the catalog, you can 
Right-click on it, and choose Remove 
from Catalog. This won’t affect the 
folder or files on the disk, it’s just that 
Luminar Neo no longer sees it. 

At the bottom of the left panel is 
the current file’s name. Click on the 
i icon to reveal camera information 
(called EXIF). Click a second time 
to hide it. 

Double-click on a photo to enlarge it. In this view, you also get a film strip 
on the bottom allowing you to easily jump to other photos. Your standard 
zoom shortcuts work here (Command- – or + [PC: Ctrl- – or +). To get back 
to Fit view use Command-0 (PC: Ctrl-0). Alternatively, use the zoom drop-
down menu beneath the image. 
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Also under the photo are the Favorite and Reject icons 
which use the shortcuts P for favorite (or pick if that makes 
it easier to remember), U to unmark, and X to reject. 

Marking images as Favorites or Rejects is useful 
because at the top right of the image grid is a drop-down 
menu called Showing where you can filter on these. In 
addition to the flags, you can also filter by edited photos. 

onto the album name. Specific albums can be added to 
the Right-click menu by Right-clicking on the album and 
choosing Add to Shortcuts. 

While not restricted to the Catalog, the Sharing icon 
at the top right allows you to export your files (edited or 
not) from Luminar Neo. On Mac, the options are Disk, 
Messages, and Mail. 

In the same location as the Showing drop-down 
menu, you can also sort by various different aspects 
of the photos such as Capture Time, File Type, etc., in 
ascending or descending order. If you have more than 
one photo selected, a line appears telling you how many 
are selected, and allows you to Deselect images quickly. 
Finally, the Medium drop-down shows the thumbnail 
size in the grid. 

Albums allow you to collect images together from 
various folders. Click the + icon to the right of Albums 
to create a new album. Currently selected photos will be 
added to the album. To add more, simply drag a photo 

The Disk option is the same as Export from the File 
menu. This pops out a dialog with your export options 
such as naming and destination. With more than one 
photo, you don’t get a renaming option, and you have to 
click Options to see the file options. 

Shown here are the options for Sharpen, Resize, Color 
Space, and Format in the Export dialog. 
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The last big feature to mention is that Luminar Neo 
uses internal Trash. To begin the process of removing, 
the Delete (PC: Backspace) key sends an image to the 
trash rather than deleting it completely. You can click 
on Trash on the left to view its contents. If you realize 
you accidentally deleted something, you can Right-click 
that image in the Trash and choose Put Back to save 
the photo. Alternatively, you can delete it entirely. The 
contents of Trash can be deleted using the Empty Trash 
button at the top right. 

As a workflow, it’s probably best to use flags to select 
your best photos for editing, then filter by Favorites and 
go to Edit. The shortcut E goes to Edit, and L (for Library) 
returns you to the Catalog. 

EDITING IN LUMINAR NEO 
Most photo editors take one of two approaches to how 
edits are applied. Some, such as Photoshop, directly apply 
pixel edits. Others, such as Lightroom, use instruction 

sets that are applied to a preview and then used to create 
a new file on export. 

Luminar Neo uses a mix of both. It acts like Light-
room as you work on a tool, showing how it will look, 
but once you exit the tool, it applies the settings in  
a pixel-level edit. This means that it ’s not holding  
onto complex information sets as you move to another 
tool. The Edits tab in the right panel shows the stack  
of tools used, in order, and you can easily jump back 
and change any tool settings. The preview will show  
the image at that point in the edit, and apply the 
changes when you close the tool. 

NEW TOOLS 
The two main new tools are Erase AI and Relight AI. 
With Erase AI, we’ll be previewing the included Remove 
Power Lines and Remove Dust Spots. On release, Luminar 
will have more tools, with further tools promised, but 
we’ll discuss that shortly. 

REMOVE POWER LINES 
Let’s look at this new tool in a typical edit situation. 
Here’s a shot from an early morning dog walk showing 
the moody pre-sunrise sky. The original shot used Velvia 
emulation and appeared more vivid in-camera. 

  M A X I M U M  W O R K F L O W

K
E

L
B

Y
O

N
E

.C
O

M

 43 



STEP ONE: First, the image is obviously underexposed. We’ll open Develop at the top of 
the Tools list in the Essentials set and increase Exposure to 0.91. A little Smart Contrast 
(0.23) uses AI to improve the general contrast in the photo. The Exposure change has 
made the sky too light, so pulling back Highlights to –58 helps. 

STEP TWO: Next, to return the lost vividness, we’ll open Color in Develop. Increasing the 
Temperature to 6048 adds much-needed warmth. A Saturation of 26 with a Vibrance 
of 21 adds that missing color. 
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STEP THREE: Now, move 
out of Develop into 
Enhance AI, which is the 
next option in the list of 
Tools. For a lot of photos, 
you could actually skip 
Develop and jump straight 
into Enhance AI; it’s really 
that effective. We’ll set 
both Accent AI and Sky 
Enhancer AI to 50. 

STEP FOUR: The Edits so 
far have added grain in the 
sky, so a trip to the Denoise 
filter is a must. Dragging 
the slider as we watched 
the noise level, we found 
a Luminosity of 18 works 
well here. 

STEP FIVE: Let’s open Erase now. Fortunately, we don’t need to remove dust spots, but 
we do want to remove the power lines. One could argue these are a feature of the shot, 
but we’ll just remove them anyway. While there are only a few lines, there’s a complex 
interaction with branches along with the junctions. Click the Remove Powerlines button, 
and the UI lets you know that it ’s currently working. When it’s finished, it lets you know 
by changing the button to Powerlines Removed. 
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STEP SIX: It ’s done an okay job but a little bit of tidying up is needed. Using the Erase 
Brush, we can draw over the partially erased branches, junctions, and curved lines. 
Click Erase to apply. 

STEP SEVEN: If you’ve been watching as you edit, you’ll have seen the number beside the 
Edits tab increasing. If you click on the tab, you’ll see the edits you’ve applied in order. 

Before

After
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RELIGHT AI 
Relight AI is an interesting tool. 
It ’s almost like an automatic 
double-graduated filter, but it’s 
actually much more. Relight 
AI analyzes the photo and 
creates a 3D depth map. This 
map allows it to distinguish 
the various parts of the photo, 
allowing you to change the 
near and far light, as well as 
the warmth. You can also use 
Depth to change where the 
dividing line is. 

STEP ONE: In this image the 
background, while interesting, 
is pulling focus from the subject. 
Turning down the Brightness 
Far setting will help fix it. 

STEP TWO: We’re not quite 
there; in fact, we’ve managed 
to darken a lot of the photo. 
To fix this, we’ll need to use 
the Depth slider to push the 
effect further back. As you 
move the slider back , the 
darker areas move. We’ll keep 
going to 94 until the face 
looks lighter again. 

STEP THREE: You can reinforce 
the effect further by increasing 
Brightness Near. Note how her 
face is getting lighter, but the 
castle background stays dark. 
That’s the result of the 3D depth 
mask acting on the sliders. 
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STEP FOUR: Another option to 
create contrast and lighting is in 
the Advanced Settings. Click the 
disclosure triangle to open them. 
The first is Dehalo, which is useful 
where there’s a strong contrast edge 
that’s starting to glow. We don’t 
have that here. What is of interest 
are the warmth sliders. You can 
create color contrast by cooling 
the back and warming the front. 
A Warmth Near of 20 looks good, 
while a Warmth Far of –23 gives a 
good balance. 

STEP FIVE: With this done, the face 
still looks a little dark, so a revisit to 
Brightness Near is in order. Setting 
this to 43 fixes this for the final look. 
At any point in the edit, you can click 
the Eye icon below the preview to 
see the before. Currently, this is the 
only way to see the before and after. 

AfterBefore
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REMOVE DUST SPOTS 
Dust spot removal is one of the most tedious chores in digital photography. While 
you can copy settings to other photos with Lightroom, you still first have to find 
and remove all the spots. We’ve had situations where trying to clean a sensor 
in the field actually just makes it worse, so you still end up shooting in spite of 
the work you’ll have to do. A case in point would be where you’re traveling and 
you won’t get to repeat the shots. 

Fortunately, Remove Dust Spots is here in Luminar Neo, and if dust spots 
are an issue for you, then Luminar Neo is worth the price of purchase for this 
feature alone. 

Situated in the Erase section, which we’ve already previewed, it’s a one-button 
click. This image has had some processing applied, some of which has made 
the spots far more pronounced; they were still visible before this, but now it’s 
even more obvious. 

WHAT’S TO COME? 
As this is the Media/Early Access 
release you’re seeing here, it’s not 
a complete feature product. The 
release later this month will also 
include a lot of the missing tools, 
such as Dodge and Burn, Portrait 
Bokeh AI, etc. The aim is to have 
all the popular tools in there, so 
those coming from Luminar AI 
aren’t missing out. You’ll also be 
able to use it as a plug-in, as well 
as use certain Photoshop plug-ins 
within the app. 

In the main release, you’ll also 
get Presets, Layers, and Luminar 
Share. Presets and Layers are obvi-
ous and hugely powerful. Luminar 
Share is a mobile app that allows 
you to share images to your phone 
wirelessly from Luminar Neo. From 
there you can share to a host of 
other locations, including to any 
social media. 

The way Layers is designed 
is that you can also load addi-
tional RAW files, meaning that 
you can use Luminar Neo as a full 
compositing tool. Each layer can 
be masked using paint, radial, or 
gradient masks, with luminosity 
masks making a return in Update 1. 

Speaking of Update 1, this will 
also bring Mask AI, a really pow-
erful masking tool that does far 
more than Lightroom’s Select 
Sky or Select Subject. It can 
detect things such as vegetation, 
man-made objects, and vehicles, 
making for faster masks and 
more precise edits. The other 
big feature will be Portrait Back-
ground Removal, giving you even 
more powerful composting in 
Luminar Neo. n

Click the Remove Dust Spots button. As with Remove Powerlines, the dialog 
changes to let you know the tool is working, and after a few seconds it ’s done. 

There are still a few bits that it has missed, but it ’s fixed the majority of spots. 
Simply use the Erase Brush to get those last few bits. 
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VISUAL STORYTELLING
IBARIONEX PERELLO 

A public street, especially a busy one, possesses a balance of chaos and order. The sidewalk, traffic 
lights, signage, and storefronts are fixed elements that establish the identity of the place. The people 
that move down the sidewalk and intersections are fluid elements that transform the scene with every 
passing second. The resulting moments are unique and never repeatable, creating a tremendous chal-
lenge for any photographer. 

RIDING THE RHYTHM 

ALL IMAGES BY IBARIONEX PERELLO

 50  51 

There lies the allure of street photography. The challenge is 
whether the photographer can recognize a moment where 
the fixed and fluid possess synchronicity and even an inev-
itability. Can that person recognize and wield the camera 
well enough to translate it into a compelling photograph? 

I couldn’t verbalize that pursuit when I first took to the 
street with a camera as a young boy; however, I innately 
understood that I was searching for something more 

than a snapshot. When I came upon such a moment, my 
body reacted viscerally. My gut recognized it before my 
mind caught up. It was only as I grew older and gained 
knowledge and experience that I could do it with any 
level of consistency. 

That’s not to say it has become easy. It’s still a challenge. 
Yet, it ’s the challenge itself that keeps the process so fun 
and intoxicating.

https://www.ibarionex.net/


FINDING THE RHYTHM 
There is a rhythm to the streets that the average person 
is oblivious to, but a street photographer knows it exists 
and tries to sync with it. 

The waveform that illustrates the sound levels of 
music, if possible, could reflect the nature of the street. 
There are ebbs and flows, peaks and valleys, frenzy and 
quiet. And, much like a song, there’s a moment where 
the instruments, vocals, and the performance produce 

something unique and distinct. For me, that moment 
is a convergence of elements both fixed and fluid that 
appears and disappears in less than a second. 

Unlike music, where the creator works with various 
instruments’ sounds, a photographer works with light 
and shadow, line and shape, color, and gesture. Those 
are the raw materials with which any photographer must 

work. That was precisely the case with this photograph 
made in Downtown Los Angeles. 

The late afternoon light provided a contrast of light and 
shadow, producing graphic shapes throughout the frame. 
It brought emphasis to key subjects while deemphasizing 
less essential background elements. The contrast of the 
light emphasizes colors, shapes, and a woman raising her 
hand to her face. These are the building blocks. 

The photograph becomes more than the sum of its parts 
by the synchronicity provided by the woman’s gesture 
occurring just as she steps out of the shadow into the 
light. Compositional balance comes from the woman in 
the red jacket leading the viewer’s eye to the left, while the 
male figures at the edges of the frame guide the viewer’s 
eye to the center. The interspersed people further behind 
and even the car on the road serve as counterpoints to 
the main action and establish a sense of place and time. 
It ’s a moment that existed and disappeared before the 
camera’s shutter completed its journey within the camera. 

The recognition of the moment and the adept use of the 
camera provides that all-important frame. And while those 
essential elements exist and gel nicely, further refinement 
is needed to leverage the full potential of the photograph. 

[KelbyOne members can click here to download a 
smaller DNG version of this image to follow along for 
practice purposes only and, even though we’re using Adobe 
Camera Raw in the following steps, you can just as easily 
follow along using Lightroom Classic (LrC).] 

STEP ONE: Open the image in Camera Raw 14.1 (the latest 
version of the software). Go to the 
Profile pull-down window and change 
the profile from Adobe Color to Adobe 
Landscape. Though this is an urban 
street scene, the profile provides 
good vibrancy to the colors as it 
slightly opens the shadows. 

Original Image
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STEP TWO: The exposure was 
made with a bias to the high-
lights to avoid overexposure but 
could do with some tweaking. 
In the Basics panel, adjust 
Exposure to +0.50, Contrast 
to +17, Highlights to –47, Shad-
ows to +49, Whites to +8, and 
Blacks to –8. This increases 
the contrast and addresses 
some problem areas, including 
the brown sedan in the upper 
quarter of the frame. 

STEP THREE: The next step is to 
refine the midtone contrast to 
reveal and enhance the various 
textures in the photograph, 
including the clothing, street, 
and architecture. Magnify 
the image to 100% to better 
observe the changes as you 
increase Texture to +9, Clarity 
to +3, and reduce Dehaze –6. 

STEP FOUR: The overall colors 
are good but need a little 
refinement, so set the Vibrance 
to +5 and Saturation to –8. 
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STEP SIX: The RAW file should receive a modest level of pre-sharpening before 
opening the image in Photoshop. With the magnification at 100%, go to the Details 
panel. Increase Sharpening to 50 (LrC: Amount slider), Noise Reduction to 41 (LrC: 
Luminance slider), and leave Color Noise Reduction at its default. 

STEP FIVE: Though the details of the highlights are good, there’s a slight loss of 
detail in the shadows. Use the Curve adjustment (LrC: Tone Curve) to address this. 
Choose the Parametric Curve (the first icon to the right of the word “Adjust”) and 
edit it with an adjustment of +22 to Darks and +1 to Shadows. 
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STEP SEVEN: We’ve made global color adjustments to this point; now it’s time to 
create more precise tweaks to colors via the Color Mixer panel (LrC: HSL panel). 
Click the All tab at the top right so you can see the settings for Hue, Saturation, and 
Luminance. In the Saturation panel, set Reds to –5, Oranges to +14, Yellows to –11, 
Aquas to +8, Blues to +23, Purples to +15, and Magentas to +8. In the Luminance 
panel, set Reds to –21, Yellows to –1, Aquas to –1, Blues to +1, and Purples to +11. 

STEP EIGHT: The next step is to boost the color contrast between the cool shadows 
and the warmer highlights. In the Color Grading tool set, set the Shadows control 
to a Hue of 226 and a Saturation of 12 (you can either drag the circle at the center 
of the color wheel to set the Hue and Saturation, or you can click on the word 

“Shadows” above the color wheel and then enter the values manually). Leave the 
Blending and Balance controls at their defaults. P
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STEP 10: Even with all the pre-
vious adjustments, there are 
still problem areas that pull 
attention from the main sub-
jects in the foreground. These 
elements include the sedan, the 
man with a jacket on the right 
edge of the frame, a man in 
a brown shirt, and a woman 
with a gray hoodie. Using a 
burning adjustment localized to 
just these areas of the frame will 
eliminate them as distractions. 
Click on the Masking icon (gray 
circle with dotted outline) and 
select the Brush tool. Set the 
Brush Size to 8, Flow to 50, and 
check on the Auto Mask control 
box. With Exposure set to –0.55 
and Highlights to –64 burn in 
those specific areas. 

STEP NINE: A slight vignette can help emphasize the main action. In the Effects 
panel, click on the disclosure triangle to the right of the Vignetting adjustment 
slider. Set Vignetting to –9 (LrC: Amount), Style to Highlight Priority, Midpoint to 
46, Roundness to +4, and Feather to 71. 
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STEP 11: Next, let’s focus on the two women at the center of the frame. Click on 
Create New Mask at the top of the Masks panel and choose the Select Subject 
option. This will create a new mask displayed as a red overlay in the image. (Note: 
In LrC, you’ll need to manually turn on the Show Overlay checkbox in the Masks 
panel.) Though it includes more than just the two women, they are quickly addressed. 

STEP 12: To erase the three men from the mask, as well as any areas of the street, 
click on the Subtract button in the Masks panel and select the Brush tool. (Note: 
Click on Mask 2 in the Masks panel to reveal the Add and Subtract buttons.) Paint 
out the secondary elements with the Brush Size set to 10 and Flow to 100. P
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STEP 14: The hue and brightness of the sky need some further refinement. Create 
a new mask in the Masks panel and click on Select Sky. A red overlay will appear 
around that area of the photograph. 

STEP 13: Uncheck the Show Overlay box at the bottom of the Masks panel. With the 
Mask still selected, go to the Light panel (LrC: the tool panel) and adjust Exposure 
to +0.30, Highlights to +6, Shadows to +28, Whites to +3, and Blacks to –5. This 
increases some of the details of the main subjects.
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STEP 15: Go to the Light panel and set Exposure to +0.25 and Highlights to –3; in the 
Color panel, set the Temperature to +18 (LrC: Temp is at the top of the tool panel). 
Now we can open the image in Photoshop and be ready to output to print or the web. 

The pursuit of images like this is what keeps me eager to go out and explore. As elusive 
and challenging as they are to capture, there’s an immense sense of accomplishment 
when I feel I’ve successfully joined the natural flow and rhythm of the street. Even 
if the image isn’t wholly successful, I am grateful for my time in the beautiful and 
magical space. n

Final Image

Before
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Q.  When I use the Masking tools to select  
the subject, I thought my edits would affect 
only the selection, but any adjustments I 
make are being applied to the entire photo. 
What’s going wrong? 

A.  First, make sure the Mask is selected in the Masks 
panel. Then on the right, you should see the Masking 
sliders for Exposure, Contrast, Highlights, etc. If you 
can only see a single Amount slider, click the disclosure 
triangle to the far right of the word “Effect” to see 
all of the Masking sliders. These are the sliders you 
need to adjust to affect only the masked subject.  
It sounds like you’re probably using the global 
sliders in the Basic or other panels. 

mask. Lightroom remembers these settings and 
uses them for any new masks, until you next repeat 
the process. 

Q.  I just came across an error in Lightroom that 
I’ve never seen before. It says, “AI-powered 
selections need to be recomputed on the target 
photo.” What does it mean and how do I fix it? 

A.  AI-powered selections refer to the Select Subject  
or Select Sky Masking tools, which create selections 
based on the image content. When you copy or 
sync settings to other photos, or apply a preset 
that contains one of these selections, the mask 
has to be recomputed, because the image content 
has changed. 

In an ideal world, it would get recomputed auto-
matically and, hopefully, that will change in the 
future. At the time of writing though (11.1), you have 
to update the mask manually. To do so, simply select 
the mask in the Masks panel and click the Update 
button in the right panel group. 

Q.  I used to be able to set up a brush and the 
sliders I used on the last image would still  
be set when I selected the next photo. Now  
I seem to have to set them up for each photo, 
which is a real 
waste of time. 
How do I get the 
settings to stick? 

A.  There’s a trick to 
setting default set-
tings for the Masking 
tools. When you first 
click the Masking 
icon (gray circle 
with dotted outline) 
and select the Brush 
tool on a new photo, 
scroll down to the 
bottom of the sliders 
and uncheck Reset 
Sliders Automati-
cally. Then adjust 
the sliders to your 
new chosen defaults 
before you draw the 

Q.  I’m wondering if there’s a faster way to 
uncheck big blocks of images on an import. I 
hate having to click into each one to uncheck 
when I have a whole segment to remove. Seems  
like I should be able to Shift-click into big 
segments, but I haven’t found a way yet.  
What am I missing? 

A.  You’re absolutely right; there is a way to check or 
uncheck blocks of photos, and you were on the 
right track. Hold down Command (PC: Ctrl) while 
clicking on photos to select non-consecutive photos, 
or Shift-click on the first and last photo to select a 
group of consecutive photos. Once you have the 

VICTORIA BAMPTON

LIGHTROOM Q&A
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you’ll want to import them into your normal working 
catalog too (or perhaps use File>Import from Another 
Catalog to move them between catalogs, if you’ve 
done any editing). There are also other files you 
might want to copy over from your old computer, 
especially presets, profiles, and templates. 

Once you’re back up and running with all of your 
photos and edits, you can delete the other catalog 
noted in the first step above. 

Q.  In the Crop Overlay tool Aspect pop-up, what’s 
the difference between As Shot and Original? 

A.  Some cameras allow you to crop the photos to a 
specific ratio at the time of shooting, or display 
crop lines on the screen. Some photographers want 
their in-camera crop (e.g., 3:2, 16:9, 1:1) applied in 
Lightroom and others want the full RAW file. 

In cameras added to Lightroom 4.2 or later, the As 
Shot crop ratio displays the photo with the in-camera 
crop applied, but changing to Original in the Aspect 
pop-up displays all the available sensor data. n

photos selected, shown by 
a lighter gray surround, then 
you can check or uncheck 
the checkbox on a single 
photo to apply that same 
checkmark setting to all of 
the selected photos. 

Q.  I recently moved to a 
new computer and all  
of my photos show up in 
Lightroom, but they’ve 
lost all of the edits and 
metadata I’d added. 
What did I do wrong? 

A.  It sounds like you imported all 
of the photos into an empty 
catalog, rather than copying 
the Lightroom catalog from 
the old computer. As long as 
you still have your old computer, or backups from 
your old computer, then it ’s easily fixed. 

First, go to Lightroom Classic (PC: Edit)>Catalog 
Settings and make a note of the name and location 
of the catalog you currently have open. This will 
make it easy to go back and delete it when you’re 
retrieved the correct catalog. 

Now find your normal working catalog and its 
associated files. By default, it would have been stored 
in the Pictures folder on your old computer, but you 
might have chosen a different location such as an 
external drive. Copy it to the new computer (along 
with all of the associated files, such as the previews) 
or plug the external drive into the new computer. 
Double-click on the catalog file (ending in .lrcat) to 
open it in Lightroom. 

If you’ve opened the right catalog, all of your 
photos should reappear, complete with their metadata 
and edits. If the location of your photos (or the drive 
letter) is different on the new computer, the folders 
may have question marks. If this happens, you’ll 
need to use the Find Missing Folder command to tell 
Lightroom where to find the photos now (if you’re 
unsure of how to do this, check the “Lightroom 
Q&A” in the August 2021 issue of Photoshop User 
magazine for step-by-step instructions). 

If you had imported any new photos on the new 
computer before discovering and fixing your mistake, 
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LRCAT AND  
LRDATA FILES 
As mentioned earlier, the actual catalog file is identified 
by the .lrcat file extension. When you’re viewing the 
files in the Mac Finder or Windows File Explorer, it ’s 
the only one that will display the blue LrC icon. The 
.lrdata files store additional information the catalog 
file uses. 

If Lightroom Classic is running when you view 
these files, you’ll see three additional files with the 
extensions .lrcat-shm, .lrcat-wal, and .lrcat.lock. In 
normal circumstances, you’ll only see these files when 
the catalog file with which you’re working is open in 
Lightroom Classic. When you quit the program, they 
will not be visible. If they’re visible when the catalog 
file isn’t open, this might be caused if the program or 
your computer had crashed, and Lightroom Classic 
didn’t shut down properly. 

UNDERSTANDING LIGHTROOM CLASSIC 
CATALOG FILES 
At the heart of Lightroom Classic is the catalog file that 
allows you to work with all the photos you’ve imported, 
as well as all the develop and metadata changes you’ve 
applied to them. This is the primary file with which you’ll 
be working, but there are also additional files that are 
associated with the main catalog file. Understanding 
what these are and where to find them is an important 
part of working confidently in Lightroom Classic. 

WHAT THE LRCAT  
CATALOG FILE CONTAINS 
It’s important to note that the catalog file (identified by the 
.lrcat file extension) doesn’t contain your actual image files; 
it ’s merely a database of those photos and any changes 
you’ve applied to them, that points to where the actual 
files are stored on your hard drive. The photos you see 
when working in Lightroom Classic are thumbnails and 
preview versions of the original image files. 

FINDING THE LOCATION OF THE  
CATALOG AND ASSOCIATED FILES 
The first step to understanding the different files associated 
with your catalog is to make sure you know where to find 
them. In Lightroom Classic, open the Catalog Settings 
(Lightroom Classic [PC: Edit]>Catalog Settings). The 
catalog location is shown in the General tab. Click the 
Show button to open a Finder or Explorer window showing 
the contents of the folder that contains the catalog file. 

BONUS TIP: On Mac, you can Right-click or Command-click 
on the text in the title bar of the main Lightroom Classic 
window (which displays the catalog name) to display 
its location. 

Visible files when catalog is open in 
Lightroom Classic

Visible files when Lightroom Classic 
is not running.

BONUS TIP: If Lightroom didn’t shut down properly, the 
.lrcat-lock file may still be in the folder with the main 
.lrcat catalog file, and this can sometimes prevent 
the catalog from being opened, resulting in an error 
message: The Lightroom catalog can’t be opened 
because another application already has it opened. If 
you ever run into this, navigate to where the catalog 
files are stored and move the .lrcat.lock file to the trash 
(make sure you do not remove the .lrcat file!), and then 
restart Lightroom Classic. 

SEÁN DUGGAN

LIGHTROOM TIPS & TRICKS
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If you ever decide that you want to rename the file 
for your Lightroom Classic catalog file, it ’s important 
to first quit Lightroom Classic; a catalog file cannot be 
renamed while it ’s open. Then, navigate to the folder 
where the catalog files are stored and change the name 
of the main .lrcat file. 

Highlight and copy this new name (minus the .lrcat 
extension) and then paste it to replace the main filename 
for all the related .lrdata files. Be sure to keep the words 

“Helper,” “Previews,” “Smart Previews,” “Sync,” etc., in all the 
other files, and only replace the main part of the filename. 
Also make sure that the file extension (e.g., .lrdata, .lrcat-
data) is unchanged. For example, if the Previews file for 
the old catalog name was “My Lightroom Catalog-2-3-v10 
Previews.lrdata,” the renamed file would replace everything 
except for the word “Previews” and the file extension. So, 
if the new name for your Lightroom catalog is “LRClassic 
Catalog-v11.lrcat” then the new name for the Previews file 
should be “LRClassic Catalog-v11 Previews.lrdata.” 

UPDATING THE DEFAULT CATALOG SETTING 
If you do change the filename for the catalog and its 
associated files, you might want to double-check that the 
setting for Default Catalog points to the newly renamed 
catalog. Open the catalog by double-clicking on the icon 
of the .lrcat file in the folder where you renamed it (this 
ensures you’re opening the correct catalog). 

Open the Preferences dialog (Lightroom Classic 
[PC: Edit]>Preferences). In the General tab you’ll see 
the Default Catalog option near the top: When Starting 
Up Use this Catalog. This controls which catalog is 
opened if you launch Lightroom Classic by clicking on 
its program icon. 

By default, this is set to Load Most Recent Catalog. 
If you only have a single catalog, then that might be fine, 
but if you ever open another catalog, then this setting 
could cause potential problems if you’re not immediately 
aware you’re not working in the correct catalog. 

Here’s a rundown of what the different catalog files are for:

•  [Your Catalog Name].lrcat is the main  
Lightroom Classic catalog file. 

•  [Your Catalog Name].lrcat-data contains  
information related to masking in version 11. 

•  [Your Catalog Name] Previews.lrdata is  
the preview cache which contains the  
standard 1:1 previews. 

•  [Your Catalog Name] Smart Previews.lrdata 
contains the smart previews. 

•  [Your Catalog Name] Helper.lrdata is a file  
for the folder search cache. 

•  [Your Catalog Name] Sync.lrdata contains info 
related to syncing files to the Lightroom ecosys-
tem (i.e., the cloud-based Lightroom, Lightroom 
for mobile, and Lightroom for web). 

•  Mobile Downloads.lrdata: You’ll only see this 
file if you’ve synced some files to the Lightroom 
cloud and haven’t specified a custom destination 
for photos that are downloaded from the cloud 
(you can do this in the Lightroom Sync tab of 
the Preferences). 

RENAMING LIGHTROOM  
CLASSIC CATALOG FILES 
When you upgrade to a new version of Lightroom 
Classic, the program will alert you that your existing 
catalog needs to be upgraded to work with the new 
version of the program. It will create a copy of the 
catalog file and append the version number to the 
existing name. You can also choose a dif ferent name 
and enter it in this dialog. If you do this, it ’s a good 
idea to include the version number in the file name 
(e.g. , v11), just so you have a visual notation in the 
filename of which version of the program a certain 
catalog file is for. 
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To ensure that you’re always opening your main catalog, 
it ’s good to specify this here. If you’ve used this option 
in the past, open the menu to choose the new, renamed 
version of the catalog. 

REMOVING OLDER CATALOG FILES 
As part of the catalog upgrade process that occurs when 
a major new version of Lightroom Classic is released 
(typically once a year), the program makes a copy of the 
most recent catalog file that has been used and this new 
copy becomes the main catalog file. The older file, along 
with some of its .lrdata files, will remain in the same folder. 
If this process has happened several times, you can end 
up with a Lightroom catalog folder that’s more confusing 
than it needs to be. Let’s look at how to determine which 
files can be safely removed or moved into other folders, 
for a better organized Lightroom catalog folder. 

In the image shown here, you can see all the Light-
room catalogs and their associated files that are on  

my computer. Note that, for all the catalog files, the 
version number is included in the filename. As mentioned 
earlier, this makes it easy to see if a catalog file is  
still relevant. The files representing current catalogs 
I ’m using (my main catalog and a demo catalog)  
are highlighted in green. The files representing older 
catalogs that I no longer need are highlighted in 
orange. I can safely delete those files since they’re no 
longer active. 

When I upgrade my catalog to a new version, I ’ll 
typically create a folder for the most recent older 
version of the catalog files. This serves as a temporary 
backup in case there are any problems with the new 
version of the program, and I choose to revert to the 
previous version. Placing these files in their own folder 

helps keep my Lightroom Classic catalog folder well 
organized and focused on the files I’m currently using. 
I’ll also place my demo catalog files in their own folder, 
since I don’t use those on a daily basis. n
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it augments Spark’s foundation in many, many ways. 
Creative Cloud Express allows users to quickly and easily 
create unique, stunning content in the form of social 
graphics, flyers, business cards, invitations, resumes, 
menus, and much more. 

Today, I’ll focus on the premium version (which many 
of you are already entitled to) which adds many things, 
including: more templates, stock imagery, and Adobe 
Fonts; collaboration features; CC Libraries integration; 
branding; PDF conversion/creation; increased storage; 
quick actions abstracted from key desktop workflows; 
and additional premium mobile apps (such as Photoshop 
Express premium, Adobe Premiere Rush, and the paid 
versions of Spark Page and Spark Video). Quite a bit! 
Rather than continuing to describe Creative Cloud Express, 
let ’s put it to use and create a few things. 

GETTING CREATIVE 
Let ’s start with a seasonally appropriate card; it ’s as 
simple as the following:

1. Launch CC Express. 

2.   Click View All to the far right of  
Create a New Project. 

3.  Choose Cards in the Jump to Category  
list of templates on the left. 

4.  Choose Seasonal in the list of Cards  
on the left. 

5.  Choose a template (don’t worry about  
the content; it ’s all editable). 

6. Remix it! 

I chose the card shown at left to reimagine.

GOING MOBILE
BRYAN O’NEIL HUGHES

Over a decade since the iPhone and iPad have changed our lives, today’s mobile apps are more ubiqui-
tous, more powerful, and more uniquely capable than ever before. At the heart of any great mobile app are  
a few core attributes: delightful, engaging, uniquely powerful, tailored for the device, and easy to use.  
When these attributes meet creative workflows, it makes sense that more people than ever are discovering 
creativity beyond the desktop—and enjoying the process! 

AN APP FOR EVERYONE: INTRODUCING 
CREATIVE CLOUD EXPRESS

66

As we start the new year, I’m delighted to introduce 
you to a new app that should be in everyone’s creative 
quiver. I think the exciting thing about this app is that it 
isn’t just for you (a seasoned user of Adobe applications), 
but also for your friends, or parents, or children—it ’s 
for everyone. Today we’ll take a look at Adobe’s new 
Creative Cloud Express . 

WHAT’S IT ALL ABOUT 
Creative Cloud Express is a free application, available  
on iOS, Android and the web. Creative Cloud Express  
is built upon the successful foundation of Adobe Spark, and 
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https://apps.apple.com/us/app/creative-cloud-express-design/id1051937863
https://play.google.com/store/apps/details?id=com.adobe.spark.post&hl=en_US&gl=KG
https://express.adobe.com
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Final business card

Original business card
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Walking you through everything I did (and to be honest,  
I changed just about everything) isn’t really necessary; 
it ’s that easy to use this app. Instead, let me dissect a few  
key pieces. 

1.  The text is all editable: fonts, colors, size— 
you name it. 

2.  The order of any element can be changed, so when 
I wanted the paint splash (an included design 
graphic) to be behind my image, I simply selected it, 
scaled it appropriately, and adjusted its order to the 
background! 

3.  The image can be whatever you have on hand: from 
your camera roll, live camera feed, Adobe Stock, CC 
Libraries, Lightroom, or files. 

4.  Your layout can pre-populate with any of the many 
included templates, and those too can be adjusted. 

5.   Text can be animated through an array of quick 
behaviors. 

6.  Your artwork can be remixed, shared, rescaled, and 
reused, however you see fit. 

7.  In addition to layouts, text, and photos, Creative Cloud 
Express comes packaged with tons of design assets, 
icons, stickers, backgrounds, and much more. Like 
Spark Premium before it, Creative Cloud Express 
has native support for your brand, including precise, 
individual color values and scalable logos. 

Now that we’ve covered the basics, I’ll quickly produce a few 
more of the aforementioned pieces, to show how quickly and 
easily you can move from a remixable template to your own 
custom creation. 
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BUSINESS CARDS 
To the right is the initial template I chose for a business card, 
which in my case is a very loose inspiration for what I was 
able to produce in just seconds. 

Below that is my edit. The image is from Lightroom; the 
duotone was easily created as an image adjustment; and the font 
was edited, realigned, and changed, all in a matter of moments.

https://www.instagram.com/bryanoneilhughes/
https://adobe.com


Final album cover

Original album cover
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ALBUM COVERS 
I was going to do a book cover, as some of you 
know me from my Lightroom and Photoshop 
books on black-and-white; but, as Creative Cloud 
Express is so playful, I chose an album cover 
instead (while I love music, I have no ability to 
create it, so this is absurd, but fun). Here’s the 
initial template (above). 

For my edit, I stuck with the template’s font 
and simply edited the text. Swapping an image 
from Lightroom automatically took on the colorful, 
duotone characteristics. I was able to change 
the overlay just as easily with one of hundreds 
of design assets (in my case, a premium overlay). 

INSTAGRAM GRAPHICS 
For the last example, I’ll use Creative Cloud 
Express as I often used Spark, for a social graphic 
(in my case, Instagram). You’ll see that every 
social format is represented with pixel precision. 
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4.  I chose not to use  
an Effect, although  
I enjoy them for more 
graphical imagery. 

5.  Same for Adjustment 
(nudge, rotate, and scale), 
which is handy when you 
need it, but unnecessary 
in this case. 

6.  Size affords a uniform 
way to lock onto a par-
ticular size; I increased 
mine slightly. 

7.  For Alignment, “Magic” 
right-sized my letters 
and changed the whole 
feel. Sure, why not?

8.  I introduced a  
slight space between  
the letters and then 
moved the graphic to  
overlay a distracting 
element. Done! 

So, as you can see, Creative Cloud 
Express solves many common 
creative problems, very easily. 
I encourage you to play with 
it and to share your feedback 
(feel free to send me thoughts 
directly at bhughes@adobe 
.com), remembering that we’re 
early in this journey. As always, 
I look forward to seeing what 
you create! n

Final Instagram Graphic

My image was taken in Tokyo, so I edited the text accordingly. With an abun-
dance of choices—Font, Color, Opacity, Effects, Adjust, Size, Align, and Space—it 
can all feel a bit overwhelming. This is where my favorite feature comes in, Style. 
With Style, you simply select the desired element (in my case, the “Tokyo” text) 
and spin away; this randomly changes all of those parameters and allows you to 
see many different design options, very quickly. 

My workflow is to get as close as possible to something I like and then step 
through the individual controls to tweak the final output. I often wish I had this 
Style control in other applications. Again, the steps are easy to execute, but 
important to explain how they were leveraged.

1.  For Font, I chose Raleway Heavy, one of dozens of included fonts 
(remember that you have thousands of Adobe Fonts available as well). 

2.  For Color, Creative Cloud Express suggested colors found in my  
image: perfect. 

3.  With my sunset color selected, I made a discrete change to the Opacity 
and moved the text to the lower right. 
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The sharpening we’re going to learn about today is called 
High Pass sharpening (using the High Pass filter), which 
I use when I open an image that: 

A. Needs a ton of sharpening 

B.  Is the type of image that can take a lot of sharpening 
and look great, such as an image with lots of detail 
(e.g., cityscapes, certain landscapes, automobile 
photography, architectural photography, or pretty 

much anything with lots of detail, metal, angles, etc.) 

C.  Or an image that just seems to be a little bit out 
of focus. 

That’s when it’s time for some mega-sharpening using 
the High Pass filter. I don’t believe this filter was created 
for sharpening, but when you use it in connection with a 
layer and layer blend modes, you can sharpen the living 
daylights out of a photo (and I mean that in a good way). 

PHOTOSHOP FOR LIGHTROOM USERS
SCOTT KELBY

ALL IMAGES BY SCOTT KELBY

We’re picking up where we left off last issue, where we dipped our toe into the wild world of sharpening. 
We started with the classic Unsharp Mask filter, which has been in Photoshop since, well, version 1.0 
some 30-something years ago, but we still use it today, so it was a perfect way to kick off our adventure 
using filters. In this issue, I want to take sharpening another step further.

HIGH PASS SHARPENING 
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HERE’S HOW IT WORKS 
STEP ONE: Once your image is 
open in Photoshop, duplicate the 
Background layer (I’m hoping you 
remember the shortcut from earlier 
in this column but, just in case, it’s 
Command-J [PC: Ctrl-J]). We need 
this duplicate layer so we can apply 
the filter to it and then blend its 
effect with the original image on 
the Background layer. 

STEP TWO: Next, go under the Filter 
menu, down near the bottom to 
Other, and choose High Pass (as 
shown here). 

STEP THREE: When the High Pass 
filter dialog appears, your image will 
turn gray, but you’ll probably see 
somewhat of an outline of parts of 
your image onscreen. That’s okay; 
it ’s doing what it ’s supposed to do 
at this point. Drag the Radius slider 
all the way to the left until your 
image appears as a solid gray fill. 
Now, slowly drag the Radius slider 
to the right until you start to see the 
outline edges of your subject clearly 
appear (as shown here). 

The farther you drag this slider, 
the more intense your sharpening 
will be, but don’t overdo it or you’ll 
get a glow around your image 
that looks kinda funky (in a bad 
way). I’m somewhere between 2.0 
and 4.0 on most images but, of 
course (come on, everybody, say 
it with me now), it depends on 
the image. Sometimes you might 
move it to 4.0 and still not see 
enough outline, and you’ll have 
to go farther, so keep an open 
mind as you drag that slider. It ’s 
a dance to find how far to drag it 
without creating those unwanted 
glows. Click OK to apply the High 
Pass filter. 
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STEP FOUR: Now to blend 
what you’ve done on this 
layer with the original 
image on the Background 
layer, we’ll use layer blend 
modes. So, go up near 
the top left of the Layers 
panel, and from the layer 
blend mode pop-up menu, 
change the mode from 
Normal to Hard Light. This 
is my go-to blend mode 
when I’m applying High 
Pass sharpening. You’ll 
instantly see the entire 
image sharpened big time 
(as shown here). 

STEP FIVE: If you think the 
sharpening is too intense 
for the image on which 
you’re working, there are 
two easy things to try. The 
first is to change the layer 
blend mode from Hard 
Light to Soft Light, which 
applies a less intense 
amount of sharpening (as 
shown here). 

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 F
E

B
R

U
A

R
Y

 2
0

2
2

  H O W  T O

 72 



STEP SIX: Another method is to leave 
the layer blend mode set to the more 
intense Hard Light, but then lower 
the Opacity of this gray layer in the 
Layers panel (as shown here) to dial 
in just the right amount for the image 
on which you’re working. This works 
really well. 

STEP SEVEN: This isn’t really a step, 
but below is a side-by-side before the 
sharpening (left) and after applying 
the High Pass filter sharpening (right). 
By the way, it’s not as easy to get this 
side-by-side view in Photoshop as it 
is in Lightroom where you just press 
the letter Y. Here’s what I did.

1.  I duplicated the image by going 
under the Image menu and 
choosing Duplicate. 

2.  Then, I went back to the original 
image I was working on and hid 
the visibility of the High Pass 
filter layer by clicking on the Eye 
icon to the left of it in the Layers 
panel so we’re just seeing the 
original unsharpened image. 

3.  Next, I pressed Command-1 
(PC: Ctrl-1) to zoom in to 100%. 

4.  Then I went under Photoshop’s 
Window menu, under Arrange, 
and chose 2-up Vertical to 
put the two open documents 
side-by-side. 

5.  Go to the Window menu again, 
under Arrange, and select Match 
All. This will match the zoom 
and location of the two images. 

6.  If you hold the Shift key and the 
Spacebar (which switches your 
cursor to the grabber hand), 
you can move both documents 
around onscreen at the same 
time, which is helpful to look at 
different parts of both images in 
the same spot, at the same time. 

Whew! That’s a lot of work just to 
see a side-by-side before and after, 
right? Okay, back to sharpening. 
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STEP EIGHT: If, instead of lowering 
the amount of sharpening, you think 
it needs a lot more, you can either (a) 
delete that layer and try again, but this 
time drag the Radius slider farther to 
the right, or (b) just simply duplicate 
that High Pass layer by clicking on 
it in the Layers panel and pressing 
Command-J (PC: Ctrl-J), and it doubles 
up the sharpening. 

That’s what I did here, but an ugly 
side effect of too much sharpening is 
rearing its head in that you now see 
a white line appearing around the jet. 
That white glow is a sure sign of too 
much sharpening. Of course, one way 
to combat that is to lower the Opacity 
of this duplicate layer until the glow 
goes away, but there’s another method 
you might want to consider. 

STEP NINE: You can use a layer mask 
and paint in the sharpening over the 
body of your subject, while avoiding 
painting over the outside edge. In this 
example, that keeps the sharpening 
really strong on the inside areas of 
the jet, including the cockpit and the 
lettering on the jet, without creating 
that glow along the outside edge where 
the jet meets the sky. To do this, hold 
the Option (PC: Alt) key, and then 
click the Add Layer Mask icon at the 
bottom of the Layers panel (it ’s the 
third icon from the left; the one that 
looks like a rectangle with a black 
circle in the middle). 

When you do this, it hides the 
duplicate layer’s High Pass sharpening 
behind a black mask. You can’t see 
the effect of the sharpening on that 
layer any longer because it’s hidden 
behind that black wall. Now, get the 
Brush tool (B), make sure white is your 
Foreground color by pressing D, and 
then paint over the parts of the subject 
you want sharpened. Those areas will 
be revealed as you paint, and appear 
much sharper. Remember, don’t paint 
over the outside edges of your subject. P
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STEP 10: Another side effect of all 
this sharpening is that not only 
have I sharpened the jet, I’ve also 
hyper-sharpened the clouds, which  
I don’t want. If that’s the case, you  
can copy the mask we just created 
in the previous step, over to your the 
original High Pass filter layer (Layer 1) 
by holding the Option (PC: Alt) key,  
clicking directly on the layer mask 
thumbnail on the top layer in the Layers 
panel (the thumbnail that’s black and 
white), and dragging-and-dropping it 
to the original High Pass filtered layer. 
Now, the sharpening only appears 
on the jet, not on the outside edges, 
and more importantly, not on the 
clouds. How cool is that (love me 
some layer masks)? 

Well, there you have it. You’ve now 
used a new filter, and you have a new 
style of sharpening under your belt. 
Next issue, we’ll dig in a little further 
into the wonderful world of Photoshop 
filters. Catch you then. n

After

Before
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THE CC PHOTOGRAPHY PLANS 
There are three Photography Plans from which you can 
choose, depending on your needs. Most choose the 
original Photography Plan, which includes Lightroom 
(yes both versions, Lightroom and Lightroom Classic) 
and Photoshop for $9.99/month. (Believe it or not, the 
price has been $9.99/month since 2013.) This plan is 
mostly designed for people who will be using Lightroom 
Classic and Photoshop, as it only includes 20GB of 
cloud storage. Although this plan only includes 20GB of 
cloud storage for “originals,” it does allow you to sync 
an unlimited number of smart previews from Lightroom 
Classic to the cloud and your mobile devices. 

1TB you can store approximately 20,000 RAW DSLR 
images or 200,000 JPEGs. You can also buy additional 
cloud storage down the road, if needed. 

The third plan is the Lightroom Plan, which costs 
$9.99/month. You get only Lightroom (no Photoshop) 
and it includes 1TB of cloud space. This plan is for the 
person who is going to use Lightroom primarily (not 
Lightroom Classic), and store their images in the cloud. 
[For more on choosing the right plan for you, check out 

"Under the Loupe" on page 34 .—Ed] 
Now that we have an understanding of what appli-

cations and storage options are included with each plan, 
let ’s dive into all of the other benefits. 

LIGHTROOM MOBILE
The first benefit of all three plans is that you get to use 
Lightroom Mobile, which consists of apps that you can 
download on your iPhone, iPad, Apple TV, or Android 
devices. With the exception of Apple TV, which is just for 
viewing your albums/collections, Lightroom on iOS and 
Android allow you the same editing capabilities that you 
use on the desktop and, since you have a paid plan, your 
changes/edits sync to the cloud and appear on all your 
other devices. This means that if you edit an image on your 
phone, those edits appear on your iPad and Lightroom 
on your desktop. If you import images taken or imported 
into your phone/iPad into Lightroom on your device, those 
full-resolution images sync up to the cloud where they’re 
backed up and downloaded to your desktop. Once the 
images sync, only future edits need to sync and not the 
originals, which takes less time and bandwidth. 

The next tier of the Photography Plan comes with 
everything described above, except that you get 1TB of 
cloud storage instead of 20GB. This would enable you 
to store a lot more original (RAW, TIFF, PSD, and JPEG) 
images in the cloud. Apart from the amount of storage, 
the only other difference is the price, which is $19.99/
month. This tier is a great choice if you plan to do a lot 
of work in the field by importing RAW/JPEG files into 
your mobile devices and syncing them up to the cloud. 

How much can you store with 1TB vs. 20GB of cloud 
storage? With 20GB it’s approximately 4,000 JPEGs; with 
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With Lightroom Mobile, you’re not limited to just the 
photos you shoot on your phone; you can also import 
images that you shoot on your DSLR or mirrorless camera. 
For example, on iPhone and iPad, Apple sells an SD card 
reader for Lightning and USB-C. 

Although the Lightroom apps are free for anyone to 
download, syncing to the cloud and many of the edit-
ing features require a paid plan that you already have.  
I thoroughly enjoy having Lightroom on my iPhone and 
iPad. It ’s also great knowing that the images I edit sync 
to both Lightroom Classic and Lightroom on desktop. 

If you’re starting in Lightroom Classic, you can pick 
and choose which images you want to sync to the cloud 
(smart previews only) by putting them in collections and 
enabling sync for those collec tions. Lightroom Classic 
will automatically generate smart previews and sync 
them to the cloud. If you’re using Lightroom on desktop, 
then all the images you import are automatically synced 
to the cloud in their original format/resolution and made 
available on your mobile devices. 

PHOTOSHOP ON IPAD 
In addition to getting Photoshop on desktop, your Photog-
raphy Plan also includes Photoshop on iPad. Although not 
fully featured, Photoshop on iPad comes in handy when 
you need to do a quick edit beyond what you can do in 
Lightroom on iPad. Photoshop on iPad includes Adobe 
Camera Raw, and it even allows you to roundtrip from 
Lightroom on iPad to Photoshop on iPad and back. The 
same kind of workflow that you’d do between Lightroom 
and Photoshop on desktop. 

Photoshop on iPad also offers layers, just like Photoshop 
on desktop. This means that you can do composites on 
the go. The Healing Brush and Spot Healing Brush in 
Photoshop on iPad are much better than the Healing 
Brush in Lightroom on iPad. If you have a retouch to do, 
or need to remove a lot of distractions, you may get better 
results doing it in Photoshop on iPad. Lastly, Photoshop 
on iPad now includes more familiar tools, such as Dodge 
and Burn, Share for Commenting, Smudge tool for blending, 
Sponge tool for desaturating, and smart object support. 

Victoria Pavlov
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ADOBE BRIDGE 
Chances are that you got the Photog-
raphy Plan because you wanted to use 
Adobe Lightroom or Lightroom Classic 
to manage your photos. When it comes 
to photo management, there really are 
no better choices. There may be times, 
though, where you might want to look 
at a folder of photos without actually importing them into 
Lightroom: That’s where Adobe Bridge comes in. Adobe 
Bridge is a file browser and doesn’t import your photos. 
You merely point Bridge at a folder and it will show you the 
contents. You can edit the photos’ metadata, and it also 
has Adobe Camera Raw built in to do nondestructive edits. 
Adobe Bridge can also see many other file types besides 
JPEG, TIFF, and RAW. The new version of Bridge also has 
a new Workflow Builder that you can use to automate 
processing multiple images at once. One example is to 
Rename, Change Format, and Resize a batch of images 
all at once. I don’t use Bridge often, but when I do it’s 
because it’s great at what it does. 

PHOTOSHOP EXPRESS 
Currently, there isn’t a “Photoshop on phone.” The 
next best thing is Photoshop Express, which has a 
task-based interface. Unlike Photoshop, where you’re 
supposed to know how to get started, and the steps 
to do what you want, Photoshop Express starts by 
proposing tasks and then it offers the tools/interface 
to accomplish that task. 

With Photoshop Express on your iOS or Android device, 
there is some overlap with the features in Lightroom, 
such as Apply Looks, Transform Photos (crop, straighten, 
rotate, and flip), Fix Perspective, Resize Photos, Make 

Adjustments, Correct Red Eye, Remove Blemishes, Auto 
Enhance, Add Watermarks, and Correct Lens Issues. 

There are also some features that you can’t do in 
Lightroom, such as Add Text, Apply Blur Effects, Add 
Borders, and Make Collages. For those of you who’ve 
been following Adobe’s mobile apps for a while, you’ll 
also be happy to know that both Adobe Photoshop Mix 
and Adobe Photoshop Fix (now discontinued) have been 
rolled into Photoshop Express. This is a great app for 
those who may be overwhelmed by Photoshop. Photoshop 
Express is also available on iPad. K
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CREATIVE CLOUD EXPRESS 
(FORMERLY KNOWN AS 
ADOBE SPARK POST) 
The power of Spark Post has evolved to 
Creative Cloud Express, which is both 
a mobile app and website (express 
.adobe.com). Creative Cloud Express 
is awesome for creating posts for 
social media. (I couldn’t imagine life 
without it.) It ’s template-based and 
therefore you don’t have to be a 
graphic designer to make something 
that looks great. The templates can 
be easily resized for all the standard 
social media sites such as Instagram, 
Facebook, and Twitter. You can pull 
in your photos with the built-in Light-
room integration as well as import-
ing them directly from your device’s 
camera roll. You can promote your 
photography in a professional way 
with just a few taps. 

SPARK PAGE 
Spark Page is a great tool for creating 
story-based webpages without having 
to know anything about coding in 
HTML. Spark Page is also available 
on the web as part of Creative Cloud 
Express at express.adobe.com  
(click the big plus icon at the top left 
and select Web Page under Create 
New to create a new page) as well 
as on your iOS devices. Your Spark 
Page can include your photos, text, 
videos, and links. It’s great for putting 
a whole shoot together as a story and, 
because the end result is a webpage, 
it can be shared with anyone and 
viewed on any device. 

Each Spark Page you create and 
share generates a custom URL for 
that specific page and you can create 
as many as you want. The first time 
I went to Iceland, I created a Spark 
Page detailing the entire trip. You can 
view it by clicking here.

SPARK VIDEO 
Spark Video is another storytelling 
tool where the end result is a video; 
but it ’s not really a video editor. 
You use it to assemble your images, 
videos, and voiceovers. Like the 
rest of the Creative Cloud Express/
Spark line, Spark Video is also tem-
plate-based. You use it more like a 
slide show program than a traditional 
video editor. 

You assemble your video one 
card at a time, and you can record 
a voiceover for each card as you 
go. Although you narrate each card 
separately, Spark Video does a great 
job of making it sound like one con-
tinuous video. There’s also the option 
to choose royalty-free background 
music right in the app. Once you’re 
done, you can export the video or 
share it online. Spark Video is also 
available on Creative Cloud Express 
and on iOS. P
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MORE BENEFITS OF CREATIVE CLOUD EXPRESS 
In addition to Spark Post, Spark Page, and Spark Video on Creative Cloud 
Express, you also get image-editing and video-editing features. For example, in 
Express there’s a one-click Remove Background feature. Once the background 
has been removed, you can use it in an Express design or simply download 
the result as a new transparent PNG file. Express also lets you resize images 
and convert images to JPEG and PNG. 

The video actions include the ability to Trim Video, Resize Video, Merge 
Videos, Convert to GIF (this is a big one!), Crop Video, Change Speed (think 
slow motion or speeding up a video), Convert to MP4, and Reverse Video. 
Express also has a couple of PDF features: You can drag-and-drop files to 
make a PDF as well as Convert a PDF back into an editable format, such as 
Microsoft Word and Excel. [For more on the new Creative Cloud Express, see 

"Going Mobile" on page 66.—Ed.]

LIGHTROOM ON WEB 
Lightroom has apps for your desk-
top and mobile devices, but there’s 
also lightroom.adobe.com. When 
you sign into Lightroom Web, you’ll 
see all your synced photos and 
albums. You can edit photos right 
in the browser. The biggest benefit 
to Lightroom Web is its sharing 
capabilities, including a Client 
Proofing Technology Preview. The 
Client Proofing feature is a work in 
progress. It allows you to share an 
album with a client and they can 
pick the photos they want right in 
their web browser. Once they make 
their selections, you’ll get a push 
notification on Lightroom Mobile and 
then you can go to Lightroom Web 
and add their picks to a new album 
for retouching and final delivery. 
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ADOBE PORTFOLIO 
This is probably the biggest benefit and it ’s overlooked by most. With your 
Photography Plan, you have access to Adobe Portfolio! Most photographers 
pay to have a professional-looking portfolio on a third-party site. Head over 
to portfolio.adobe.com where you can create up to five different sites, and 
each site can have a custom domain name. Adobe Portfolio is template-based 
and once you choose a template to start, you can customize most of it. 

I converted to Adobe Portfolio for my photography portfolio and I’ve never 
looked back. In addition to not having to pay extra for it, I love the fact that 
Adobe Portfolio ties into Lightroom. All of my synced albums are available 
to use as Portfolio galleries, which makes updating my portfolio as easy as 
adding new photos to the album in Lightroom and having Portfolio update, 
based on what I did in Lightroom. Yes, it also works with synced collections 
from Lightroom Classic. Keep in mind that you can absolutely upload photos 
to your portfolio that aren’t in Lightroom, but having the Lightroom integration 
makes it so much easier. 

You can even create password-protected galleries and buy your domain 
directly from the Adobe Portfolio site so that you don’t have to worry about 
configuring it to work with your portfolio. I already had a domain so I just 
followed the instructions to connect it to my Adobe Portfolio. You can see my 
site by clicking here. 

ADOBE FONTS 
Another benefit of your Photogra-
phy Plan is access to hundreds of 
professional-looking fonts to use 
throughout all the features we’ve 
listed thus far. If you’re editing 
an image in Photoshop and you 
want to try a different font, you 
can search for new fonts right in 
the Fonts menu by clicking More 
from Adobe Fonts (or by going 
to Type>More from Adobe Fonts). 
Once you find one you want to 
use, you can sync it, and it will be 
immediately available to use. 

Once you’ve synced the fonts on 
your computer, they’re also available 
for use in your other applications, 
even non-Adobe ones. To access 
your Adobe Fonts in Photoshop 
on iPad, be sure to download the 
Creative Cloud mobile app to your 
mobile device. Photoshop on iPad 
uses the fonts you’ve synced via the 
Creative Cloud mobile app. 
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BEHANCE NETWORK 
Behance is a social media network for creatives. You can 
post your work to Behance to share as well as check out 
the job listings for people looking to hire creatives and 
photographers. Since Behance is included in your plan, 
it doesn’t hurt to create a presence there. Your Behance 
projects can also be added to your Adobe Portfolio. 

PHOTOSHOP ON THE WEB (BETA) 
Back in October 2021 at Adobe MAX, Adobe took the 
wraps off Photoshop on the Web. It ’s Photoshop in your 
browser, and it has a similar feature set to Photoshop 
on iPad. Photoshop on the Web isn’t meant to be a 
replacement for Photoshop on desktop or Photoshop on 
iPad; it ’s a way to bring Photoshop tools to the browser 
for doing quick edits and sharing your work for review 
and markup. Photoshop on the Web saves your work 
as a Cloud Document so that you can access it from 
Photoshop on desktop and iPad. (Note: Photoshop on 
the Web is not currently supported by Safari.)

So how do you access Photoshop on the Web (beta)? 
Go to Creative Cloud on the web, log in with your Adobe 
ID, click on Your Files on the left, and click on a document. 
In the webpage that opens, click on the down-facing arrow 
to the right of Open In near the top right of the page, and 
select Photoshop on the Web Beta. If you don’t have any 
files in Your Files, open an image in Photoshop on your 
desktop, go to File>Save As, select Photoshop for the 
Format, and click the Save to Cloud Documents button.

As you can see, there are several apps and features 
beyond Lightroom and Photoshop that are included 
with your Photography Plan, at no additional cost. The 
Photography Plan was already an amazing deal, but once 
you add up all the other benefits, it ’s impossible to beat. 
If you’re not taking advantage of them you’re missing out. 
Check them out today! n
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ILLUSTRATED EFFECTS  
USING SILHOUETTES 
This project was inspired, in part, by the Yellowstone series on the Paramount Network. The title sequence 
has a nice look consisting of simple colors and textures and, in this exercise, we’ll explore creating 
a similar effect using photos, textures, and text. We’ll also show a cool way to make multiple layers 
interact while keeping them aligned. Even though this effect works great on a western theme like this, 
it’s worth exploring with other themes such as sports, for instance. What can you do with this effect? 

STEP ONE: Let’s begin by creating a new Photoshop canvas 
in which to build the design. Go to the File menu and 
choose New. Set the Width to 2000 pixels and the Height 
to 1300 pixels, which is close to poster dimensions but in 
a vertical format. You can leave the Resolution at 72 ppi 
and set the Background Contents to either White or Black; 
it doesn’t matter for this technique. Click OK or Create. 

COREY BARKER

PHOTOSHOP DOWN & DIRTY TRICKS
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STEP TWO: Put the new file 
aside for a moment and open 
the image of the main subject. 
Here we’re going with a cowboy 
theme, so I found this great 
cowboy image in the Free sec-
tion of Adobe Stock. Tip: There’s 
lots of cool stuff in there to play 
around with if you’re learning. 

If you’d like to download 
this image to follow along, 
click this link , log in with 
your Adobe ID, and click the 
License for Free button. This 
will download the image to 
your computer as well as add 
it to your Libraries panel (Win-
dow>Libraries). Double-click 
the image in the Libraries panel 
to open it in Photoshop. 

Start by going under the 
Select menu and choosing 
Subject, which will generate 
a selection around the entire 
subject. Normally, I’d use the 
Select and Mask workspace 
to refine the cutout but we’re 
treating this a little differently. 
Once the selection is made, 
press Command-J (PC: Ctrl-J) 
to copy the selected subject 
to a new layer. Click the Eye 
icon next to the Background 
layer in the Layers panel to 
hide that layer. 

STEP THREE: Make a duplicate 
of the extracted layer by press-
ing Command-J (PC: Ctrl-J) 
again. Click on the first extract-
ed layer below to make it active 
and lock the transparency of 
this layer by clicking the first 
icon to the right of the word 

“Lock” in the Layers panel. Also 
turn off the second instance 
above for now by clicking its 
Eye icon.
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STEP FOUR: Click on the Fore-
ground color swatch near the 
bottom of the Toolbar and 
choose a color in the Color 
Picker for the subject shape. 
Here we’re using a dark 
burgundy red color. Click OK 
when done to close the Color 
Picker. Press Option-Delete 
(PC: Alt-Backspace) to fill the 
subject with that color, creating 
a silhouette. 

STEP FIVE: Turn the other sub-
ject layer back on by clicking 
where its Eye icon used to be, 
and then Shift-click it so both 
extracted layers are selected 
in the Layers panel. Click the 
Link Layers icon (chain link) at 
the bottom of the Layers panel 
to link the two layers together. 
This way when you move one 
layer the other moves with it, 
which will be useful with the 
text that we’re going to add a 
little later. 

STEP SIX: Go back to that new 
file we created in Step One, and 
create a new blank layer in the 
Layers panel. Then, click the 
Foreground color swatch again 
and this time set a darker yellow 
color like we have here. Click OK 
and then press Option-Delete 
(PC: Alt-Backspace) to fill the 
blank layer with that color. 

  H O W  T O

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 F
E

B
R

U
A

R
Y

 2
0

2
2

 86 



STEP SEVEN: Click on the 
Add a Layer Style icon ( ƒx) 
at bottom of the Layers panel 
and choose Gradient Overlay. 
After some experimenting,  
I found these settings worked 
well. Note the gradient Style is 
set to Radial and the Scale is 
maxed out to 150%. Click on 
the Gradient preview thumbnail; 
select the Black, White preset 
in the Basics set of the Gradient 
Editor; click OK to close the 
Gradient Editor; and then check 
on Reverse. Remember you 
can move gradients around 
manually wherever you want 
to focus the attention by click-
ing-and-dragging directly in the 
document. Click OK when done. 

STEP EIGHT: Go back to the 
extracted cowboy image and 
use the Move tool (V) to drag 
the two linked layers into this 
working design. You can grab 
the image itself or grab the 
layers in the Layers panel and 
drag them over. Of course, once 
there check the Layers panel to 
make sure both layers copied 
over. Press Command-T (PC: 
Ctrl-T) and resize and position 
the cowboy as shown here. (Tip: 
Press Command-0 [PC: Ctrl-0]  
to zoom the document out so 
you can see the transform han-
dles.) Press Enter to commit 
the transformation. 

STEP NINE: Now click the 
extracted subject layer at 
the top so it’s the only active 
layer in the Layers panel and 
remove the color by pressing 
Shift-Command-U (PC: Shift-
Ctrl-U). Then change the layer 
blend mode to Screen and 
lower the layer Opacity to 
around 65%.
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STEP 10: We want to boost 
the contrast to give it a more 
dramatic look, so press Com-
mand-L (PC: Ctrl-L) to bring up 
the Levels adjustment dialog, 
and use the settings shown 
here. Click OK.

STEP 11: Here we want the 
highlights of the subject to be 
consistent with the color of the 
background, so press Com-
mand-U (PC: Ctrl-U) for Hue/
Saturation. Check on Colorize  
and adjust the sliders until 
the highlights on the cowboy 
closely match the yellow back-
ground. Click OK when done. 

STEP 12: Add a Hide All layer 
mask by holding down the 
Option (PC: Alt) key as you click 
the Add Layer Mask icon (circle 
in a square) at the bottom of 
the Layers panel. This will 
hide the entire layer. Select 
the Gradient tool (G), click on 
the gradient preview thumbnail 
in the Options Bar to open the 
Gradient Editor, and choose 
the Black, White preset in the 
Basics set. Click OK to close 
the Gradient Editor, and click on 
the Linear Gradient icon in the 
Options Bar. Draw a gradient 
at roughly a 45° angle starting 
near the center of the subject 
and ending a little ways outside 
the subject to create a dramatic 
lighting effect, revealing him 
against his dark red silhouette.
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STEP 13: Let’s add some text. Select the Type tool (T) in 
the Toolbar. Click to set a text object in the canvas area. 
In the Options Bar, select Futura Condensed Medium, 
though almost any condensed font will work, at around 
300 pts and left aligned. Click on the color swatch in the 
Options Bar and set the text color to the same yellow as 
the background (if it isn’t already set to that color). 

STEP 14: For the title, we’ve set “THE HANGMAN’S 
CURSE” in three lines. Select the word “THE” with the 
Type tool and set it smaller to around 200 points. Select 
all the text with the Type tool, hold the Option (PC: Alt) 
key, and tap the Up Arrow on your keyboard to close up 
the leading (space between lines) and, while still holding 

the Option (PC: Alt) key, tap the Left Arrow key to tighten 
up the tracking (space between letters). Select the words 

“THE HANGMAN’S” with the Type tool and close up the 
leading between those two lines even more. Add one 
space in front of the word “THE” and five spaces in front 
of the word “Curse.” 

Once the text is formatted to your liking, click the 
checkmark in the Options Bar, and then use Free Transform 
(Command-T [PC: Ctrl-T]) to scale the overall size of the 
text as needed and drag it into position. Press Enter to 
commit the transformation. 

Finally, place the text layer between the two linked 
subject layers in the Layers panel. You’ll see the reason 
for this in a minute. 
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STEP 15: Make a duplicate 
of the text layer by selecting 
it in the Layers panel and 
pressing Command-J (PC: 
Ctrl-J), and then place the 
duplicate text layer below 
the silhouetted subject layer. 
Also, turn off the other text 
layer for the moment. 

Select the duplicate text 
with the Type tool, click on 
the color swatch in the 
Options Bar, and set it to 
the same dark red color we 
used for the silhouette of 
the subject.

STEP 16: Turn back on the 
other yellow text layer and, 
with it active in the Layers 
panel, press Option-Com-
mand-G (PC: Alt-Ctrl-G) to 
clip the text layer inside the 
silhouetted subject layer. 

STEP 17: With the yellow 
text layer still active, Com-
mand-click (PC: Ctrl-click) 
the red text layer so both text 
layers are selected. Link them 
by clicking the Link Layers 
icon just like we did with the 
subject layers. Now if you 
move the text around, you’ll 
only see the yellow text when 
it’s over the subject, creating 
an interesting contrast effect 
that keeps the text readable 
and part of the design. 
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STEP 18: To get that worn-out 
vintage look, we’ll need a 
texture. This is another image 
I found for free at Adobe 
Stock. You can certainly try  
various textures to get a 
different look as well. If 
you’d like to use this texture, 
just click here to find and 
download it. 

Once open, remove the 
color from the texture by 
pressing Shift-Command-U 
(PC: Shift-Ctrl-U). Then use 
the Move tool to drag the 
texture to the main working 
image and make sure it ’s at 
the top of the layer stack in 
the Layers panel. Use Free 
Transform to scale the texture 
if necessary (don’t forget that 
you can press Command-0 
[PC: Ctrl-0] when Free 
Transform is active to expand 
the window and reveal the 
transform box). 

STEP 19: Next, set the layer 
blend mode to Hard Light 
and lower the Opacity to 
25%. If you want, you can 
darken the edges to get 
more of a vignette effect by 
increasing the contrast with 
a simple Levels adjustment 
(Command-L [PC: Ctrl-]). 
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STEP 20: Now we’re going 
to add a noose element, also 
free on Adobe Stock. You 
can find and download this 
image here. This will be easy 
to extract since it’s on a white 
background. Grab the Magic 
Wand tool (nested with the 
Object Selection tool [W] in the 
Toolbar) and click on the white 
background. Then hold down 
the Shift key as you click inside 
the loop of the noose. Go under 
the Select menu and choose 
Inverse to flip the selection 
from the background to the 
rope itself. 

STEP 21: Create a new layer 
in the Layers panel and then 
fill the selection with the same 
dark red as we did with the 
subject’s silhouette in Step Four. 

STEP 22: Drag or copy the 
noose graphic into the main 
design and make sure it ’s 
placed below the texture layer 
in the Layers panel. Then use 
Free Transform to scale and 
reposition the object where 
needed. You’ll see that the 
texture layer above makes 
everything blend together. 
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STEP 23: Now we’re going to 
bring in some ink stain effects. 
Here I have one that even has 
some paper texture in it. This 
was also found on Adobe Stock 
but not for free at the time of 
this writing. Though any ink 
or spatter texture will work for 
this part. 

If you’d like to download the 
low-res watermarked versions 
of this image to follow along, 
click this link, log in with your 
Adobe ID, and click the Save 
to Library button. Double-click 
the image in the Libraries panel 
(Window>Libraries) to open it 
in Photoshop. 

To make it easier to work 
with the texture, increase the 
resolution of the practice file. 
(We normally don’t recommend 
enlarging images, but this is 
only for practice purposes.) Go 
to Image>Image Size, turn on 
the Resample checkbox, select 
Preserve Details 2.0 from the 
Resample drop-down menu, 
set the Width to 2,000 pixels, 
and click OK. 

STEP 24: To help us extract 
the ink stain, remove the color 
by pressing Shift-Command-U 
(PC: Shift-Ctrl-U), and then 
press Command-I (PC: Ctrl-I) 
to invert the image, making 
the ink stain white and the 
background black. 

STEP 25: Open the Channels 
panel (Window>Channels), 
hold down the Command 
(PC: Ctrl) key as you click on  
the RGB composite channel. 
This loads the brightness of 
the image as an active selec-
tion and, since that’s only the 
ink stain area, it ignores the 
black background. 
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STEP 26: In the Layers panel, 
create a new blank layer and 
fill the active selection with 
the dark red burgundy color 
we’ve been using. Hide the 
Background layer and press 
Command-D (PC: Ctrl-D) to 
deselect. 

Tip: You’ve probably noticed 
that we’ve used the same two 
colors numerous times through-
out this tutorial. At this point, 
you may realize the benefit of 
saving colors as swatches so 
you can use them whenever 
you need them. To save a color 
as a swatch, click the Add to 
Swatches button in the Color 
Picker. You’ll now find your 
colors in the Swatches panel 
(Window>Swatches). 

STEP 27: To create a little more 
density in the texture, make 
a duplicate of the layer, then 
press Command-E (PC: Ctrl-E) 
to merge the layers together. 

STEP 28: Drag or copy this 
element into the main image. 
Place it just above the base 
color layer in the Layers panel, 
and then use Free Transform 
once again to scale and posi-
tion the object however the 
texture looks best to you. Be 
sure to click-and-drag outside 
the bounding box to rotate it 
to get various edges. 
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STEP 29: Make a duplicate of this ink stain layer and 
place it around the top edge of the image by the noose. 
Again rotate and resize it to get some variation. You can 
add one or two more instances of the texture in the dark 
red color if you want but don’t overdo it. 

STEP 30: Make another duplicate of the ink stain layer and 
then place it just above the yellow text layer and below 
the subject highlight layer. Lock this layer’s transparency 
and fill it with the same yellow color we’ve been using. 
Use Free Transform to rotate, resize, and position it on 
the far left side of the subject to give a fade effect. 

STEP 31: Before we go on, I just wanted to share a useful 
organizational tip since we have quite a few layers now. 
You can color code these layers by Right-clicking on them 
and choosing a color in the menu. For example, we could 
label the text layers red, the stain layers green, and the 
subject layers blue. This can help keep your sanity in a 
crowded Layers panel. 

STEP 32: I just wanted a little western element in the lower 
area of the image so I found this image of cowboys on 
horses on Adobe Stock. I like the image but only need 
the shapes of the subjects. You can find and download a 
preview version of the image by clicking here. Double-click 
the image in the Libraries panel to open it. 

Step 32

©Adobe Stock/Robert Plotz
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STEP 33: Open the Channels 
panel once more, hold down 
the Command (PC: Ctrl) key, 
and click on the RGB com-
posite icon. Once selected, go 
to Select>Inverse, and press 
Command-J (PC: Ctrl-J) to copy 
the selection to a new layer. 
Hide the Background layer.

STEP 34: Now lock the trans-
parency of this layer and fill it 
with the same yellow we’ve 
been using. Then drag or 
copy this layer to the main 
image. Position it above the 
subject highlight layer in the 
Layers panel, and then use the 
Move tool to position it in the 
lower-right area so it creates 
a blend over the edge of the 
main subject. 
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STEP 35: Finally, add a layer 
mask to this layer and use 
the Brush tool set to black 
(press D then X) to fade the 
edges of this element. You 
can also use the Gradient 
tool set to the Foreground 
to Transparent preset with 
the Foreground color set 
to black and draw multiple 
linear gradients around  
the edges to fade them.  
This, added to the other tex-
tures and elements, results 
in a custom two-color vin-
tage design. n
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For much of the world, the transition to wintertime comes on surprisingly fast. One day the weather is comfortable 

enough for short sleeves, then suddenly the next day you find yourself searching for mittens and heavy coats! The 

season comes on gleefully unopposed, almost as if Lady Winter herself danced across the landscape spreading ice 

and snow everywhere in her wake. 

That’s the scene we’re attempting to capture in this project. Starting with an image of a woman in a long flowing 

dress on a warm beach with the folds of her dress converting the scene into a wintry wonderland. This project does 

use a few stock images from Adobe Stock. Feel free to use the lower resolution, watermarked versions to learn the 

technique, then use what you learn on your own images to craft your own surreal scene of seasonal change. 

CREATE YOUR OWN SURREAL  
WINTER LADY SCENE

KIRK NELSON

PHOTOSHOP DOWN & DIRTY TRICKS
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STEP ONE: In Photoshop, 
go to File>New to create 
a new document. Set the 
Width to 2500 pixels, the 
Height to 1500 pixels, the 
Resolution to 72 ppi, and 
click Create. Once the 
document is open, go to 
File>Place Embedded and 
select the image you’d like 
to use. 

If you’d like to download 
the low-res watermarked 
version of this Adobe Stock 
image of the woman at 
the beach to follow along, 
click this link , log in 
with your Adobe ID, and 
click the Save to Library 
button. Drag the image in 
the Libraries panel (Win-
dow>Libraries) to the new 
document you just created. 

Scale the stock image 
up to completely fill the 
frame (as shown) before 
clicking the checkmark 
in the Options Bar or 
pressing Enter to apply 
the transformation. 

STEP TWO: Grab the Quick 
Selection tool (nested with 
the Object Selection tool 
[W] in the Toolbar) and 
select the large flowing 
fabric area of her dress, 
the knot, and her waist-
band. Don’t include the 
areas of her dress hanging 
down against her leg or 
the section hanging down 
from the main body of the 
dress fabric. When satisfied 
with the selection, press 
Command-J (PC: Ctrl-J) 
to copy the selection to a 
new layer. 

https://stock.adobe.com/images/slim-woman-at-the-beach-with-long-pink-fabric-sky-background-at-the-summer-classic-dancer-on-the-nature/269629685


STEP THREE: Click this link to go to the Adobe Stock 
image of the gold cloth flowing in the wind, click the Save to 
Library button, and double-click the image in the Libraries 
panel (Window>Libraries) to open it in Photoshop. To make 
it easier to work with the image, increase the resolution of 
the practice file. (We normally don’t recommend enlarging 
images, but this is only for practice purposes.) Go to 
Image>Image Size, turn on the Resample checkbox, select 
Preserve Details 2.0 from the Resample drop-down menu, 
set the Width to 3,000 pixels, and click OK. 

Use Select>Select Subject to create an initial selection 
of the fabric. If there are any holes in the selection, use the 
Quick Selection tool to fill those. Then go to Edit>Copy, 
switch over to the main project file, and go to Edit>Paste. 
Photoshop creates a new layer from the copied pixels, so 
we have another fabric layer with which to work! 

STEP FOUR: The idea is to fill the area beneath the pink 
fabric with this new cloth layer. First use Layer>Smart 
Objects>Convert to Smart Object so the transforma-
tions are done nondestructively. Then flip the layer with 
Edit>Transform>Flip Vertical. Use the Move tool (V) to 

position the layer so the far right point aligns with the 
knot in the model’s waist.

Press Command-T (PC: Ctrl-T) to get the Free Transform 
handles and move the transformation pivot point at the 
center of the bounding box to the knot in the cloth (if 
you don’t see the pivot point, click the checkbox on the 
left side of the Options Bar at the top). Holding down the 
Option (PC: Alt) key tells Photoshop to transform from 
the point, so click-and-drag a corner point to scale the 
cloth to mostly fit into the frame as shown here. Click-
and-drag outside the bounding box to rotate the cloth 
around the pivot point. 
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https://stock.adobe.com/images/piece-of-flying-golden-cloth-on-white-background/204735155


STEP FIVE: We want to fill in the gaps between the gold cloth and the other 
fabric, so go to Edit>Transform>Warp and use the Split controls in the Options 
Bar to build a custom warp grid that allows manipulation of specific areas of 
the cloth. To use the Split controls, click on one of the icons, hover your cursor 
anywhere in the bounding box, and then click where you want to add the split 
lines. We added vertical split lines to both sides of the bounding box, and then 
a horizontal split line in the center. Push and pull inside the bounding box until 
the gaps are covered and the cloth covers all the horizon that ’s visible under 
the dress. Press Enter to commit the transformation. 

“Understanding how layer masks work as  

grayscale files opens up new potential for  

compositing work that’s as powerful as seasonal

changes caused by Mother Nature herself!”
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STEP SIX: Use Shift-click 
to select both cloth layers 
in the Layers panel and 
combine them into a single 
smart object. Double-click 
the name of the smart 
object layer and rename  
it “Dress Fabric.” Go to 
Image>Adjust ments>Hue/ 
Sat uration and pull the 
Saturation slider all the way 
to –100 to fully desaturate 
the fabric.

STEP SEVEN: Press Com-
mand-A (PC: Ctrl-A) to 
select the entire canvas, 
then press Command-J 
(PC: Ctrl-J) to copy the 
desaturated cloth pixels 
to a new layer. Hold the 
Command (PC: Ctrl) key 
while clicking on the 
Create a New Layer icon 
at the bottom of the Layers 
panel to create a new layer 
beneath the copied layer. 
Go to Edit>Fill, set the 
Contents drop-down menu 
to Black, and click OK to fill 
the layer with black. Then 
make the fabric copy layer 
the active layer and press 
Command-E (PC: Ctrl-E) 
to merge the two layers 
together. Name the result-
ing layer “Mask Reference” 
and toggle its visibility Eye 
icon in the Layers panel 
to hide it.
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STEP EIGHT: Click here to find and download the Adobe 
Stock image of the winter scene. Open the image in 
Photoshop and increase its resolution as we did with the 
cloth image in Step Three. Use the Move tool to drag the 
image into the working file. Reduce the Opacity slightly in 

the Layers panel so you can see the horizon line through 
the layer, and then use Free Transform to resize and position 
the image so the fence line appears to be sitting directly 
on the horizon of the original scene. Press Enter to commit 
the transformation, and restore the Opacity to a full 100%. 

STEP NINE: The foreground snowy area needs to be extended downward to 
cover all the cloth area. Use the Rectangular Marquee tool (M) to select all  
the snow field in front of the fence line (be sure to select the entire bottom 
portion of the image). Copy this to a new layer with Command-J (PC: Ctrl-J). Use 
Command-T (PC: Ctrl-T) to get the Free Transform handles back. While holding 
down the Shift key to scale non-proportionally, drag the bottom-middle scale 
handle downward to fill the area covered by the cloth. Press Enter to commit  
the transformation. 
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https://stock.adobe.com/images/romantisches-alpendorf-im-winter/93065443


STEP 10: Add a Vibrance 
adjustment layer (Layer>New 
Adjustment Layer>Vibrance) 
with the Vibrance set to a 
full +100 in the Properties 
panel to boost the colors 
and contrast of the winter 
scene. Then, in the Layers 
panel, Shift-click to select 
the Vibrance layer, the 
winter scene layer, and the 
snow extension layer. Press 
Command-G (PC: Ctrl-G) 
to put all three layers into 
a group. Name the group 

“Winter Scene” and click the 
Add Layer Mask icon (circle 
in a square) at the bottom 
of the Layers panel to add 
a mask to the group. 

STEP 11: Click on the hidden 
Mask Reference layer to 
make it active. Press Com-
mand-A (PC: Ctrl-A) to select 
all of the canvas, and then 
Command-C (PC: Ctrl-C) 
to copy those pixels. Even 
though the layer is hidden 
Photoshop can still copy the 
pixel information. 
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Hold down Option (PC: Alt) and click on the mask thumbnail of the Winter Scene 
group to view the mask as a grayscale file in your image. Then paste the copied 
pixels with Command-V (PC: Ctrl-V). Resume the normal view by Option-clicking (PC: 
Alt-clicking) on the mask thumbnail again. Be sure to use Select>Deselect before 
continuing. You should see the winter scene through the fabric (see previous page).

STEP 12: While the focus 
is still on the mask, go to 
Image>Adjustments>Levels 
and slide the right-hand 
handle toward the center to 
brighten the mask and make 
the winter scene more visible. 
Then grab the Brush tool (B) 
with a Soft Round brush tip 
and brush Opacity at 30% 
in the Options Bar. Press D 
then X to set black as the 
Foreground color, and lightly 
paint out the scene along her 
waist area so the fabric is 
more visible. The goal is to 
have a soft gradual change 
from the fabric to the winter 
scene along her waist. 
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STEP 13: Make a copy of the Dress Fabric layer and 
move it above the Winter Scene group (make sure it ’s 
above the group and not in it). Go to Layer>Create 
Clipping Mask to clip the layer to the group. Change 
the layer ’s blending mode to Overlay, which allows the 
folds of the fabric to show through the winter scene. 
Then double-click the Hue/Saturation smart filter on the 

Dress Fabric copy layer to open its settings. Check the 
Colorize box, then set Hue to 211 and Saturation to 25 to 
give a blue tint to the cloth covering the winter scene. 

STEP 14: As a final effect, create a merged layer at the 
top of the stack by holding down the Option (PC: Alt) key 
and going to Layer>Merge Visible. Name it “Merge.” Turn 

Step 14Step 13
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this layer into a smart object and go to Filter>Camera Raw Filter. In the Basic tab set 
the Clarity to +6 and the Vibrance to +21 to give an additional boost to the overall 
colors of the scene. Click OK and enjoy your surreal winter dress scene! 

This project explored some creative ways to craft a convincing layer mask using a 
semi-transparent object: the cloth. The ability to paste pixels directly into a layer mask 
is a powerful feature that’s often overlooked. Understanding how layer masks work 
as grayscale files opens up new potential for compositing work that’s as powerful as 
seasonal changes caused by Mother Nature herself! n

Final

Step 14
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https://community.kelbyone.com/t/photoshop-user-magazine-february-2022/


Curves is one of the most powerful—and fear-inducing!—adjustments in Photoshop. The basic idea is that, 
by curving a diagonal line on a grid, you can change the brightness of specific pixels in one or all of the 
color channels in your image. Today you’ll learn how Curves works, and how to use it nondestructively 
to correct a portrait. Read on! 

HOW TO USE A CURVES ADJUSTMENT 

LESA SNIDER

BEGINNERS’ WORKSHOP

 108 

STEP ONE: Choose File>Open and navigate 
to a photo that needs correcting, such as 
this portrait, which is underexposed and 
severely lacking in contrast. (KelbyOne 
members can click here to download a 
version of this image for practice purpos-
es only.)

STEP TWO: Click the half-white/half-black 
circle at the bottom of the Layers panel 
(circled) and choose Curves. In your Layers 
panel, Photoshop adds a Curves adjustment 
layer above the image layer. The Properties 
panel that opens contains a grid with a 
histogram behind it, and a diagonal line 
running from the bottom left to the top right. 
This line, which is the actual curve even 
though it starts out straight, represents the 
original brightness values (tonal range) in 
your image. 

To adjust these values, you place points 
along the line (up to 14)—Photoshop can add 
points for you, or you can click to add them 
manually. Then, just like a dimmer switch, 
nudge a point up to increase brightness 
or down to decrease it. The two points 
already on the curve (also circled) represent 
the black and white points; or rather, the 
darkest shadows and lightest highlights. 

Tip: Each point on the line corresponds 
to a brightness value in the horizontal 
black-to-white gradient bar below the grid 
(the input bar). As you move a point, the 
diagonal line curves in the direction you 
move it, and you can see its new brightness 
level represented on the output bar (the 
vertical black-to-white gradient bar on the 
grid’s left side). 

https://members.kelbyone.com/wp-content/uploads/magazines/psumag/downloads/february2022/p108_Beginners_Workshop.zip


ALL IMAGES BY LESA SNIDER 
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STEP THREE: You could start by clicking 
the Auto button at the upper right of 
the Properties panel, but that doesn’t 
always produce the best results. Today 
we’ll take a manual approach and start 
by resetting the black and white points. 
Click the black eyedropper (circled) in 
the Properties panel, mouse over to the 
image, and click a spot near the focal 
point that should be very dark. Here 
that’s the hair on her shoulder (the 
cursor is also circled). 

Tip: You can Option-drag (PC: Alt-
drag) the black triangular shadows slider 
at the bottom left of the grid rightward 
to find the darkest pixels near the focal 
point. The image turns white and the 
first areas to appear in color are the 
darkest ones. That’s the spot you want 
to click with the black eyedropper. Now 
drag the slider back to where it was. 

STEP FOUR: Click the white eyedropper 
(circled), mouse over to the image, and 
click a spot near the focal point that 
should be very light. Here that’s her 
teeth (the cursor is also circled). 

Tip: You can Option-drag (PC: Alt-
drag) the white triangular highlights 
slider at the bottom right of the grid 
leftward to find the lightest pixels near 
the focal point. The image turns black 
and the first colors to appear are the 
lightest. That’s the spot you want to 
click with the white eyedropper. Drag 
the slider back to where it was. 

https://www.photolesa.com/


STEP FIVE: To adjust the midtones, 
click the gray eyedropper (circled), 
mouse over to the image, and click 
a spot that’s neutral gray. Here that’s 
a light-gray area in the backdrop 
(also circled). Feel free to keep 
clicking gray areas until the image 
looks good to you. 

STEP SIX: Let’s use the Targeted 
Adjustment tool to add a point to 
the curve. Click the pointing-hand 
icon (circled) in the Properties 
panel and point your cursor at an 
area you want to lighten (say, a 
dark part of her hair, also circled). 
A white preview circle appears 
on the curve that corresponds to 
the tonal value of the pixels your 
cursor is over. Now click-and-drag 
slightly upward; you generally don’t 
have to move a point very far to 
introduce a big change. The image 
brightens, a new point appears on 
the curve (circled), and the line 
now curves upward. 
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STEP SEVEN: Using the same tool 
(circled), point your cursor at an 
area you want to darken (say, the 
lightest skin on her hand, also cir-
cled). Now click-and-drag slightly 
downward. Notice her skin darkens 
very slightly, another point appears 
on the curve (circled), yet that part 
of the curve has flattened a little. 

STEP EIGHT: To adjust contrast, you 
can move points left or right; if you 
steepen the angle, you increase 
the contrast; and if you flatten it, 
you decrease the contrast. You can 
set another point on the curve by 
clicking it; but in this case, click 
the adjustment point Photoshop 
added to the highlights in the step 
above (circled) to select it (it will 
turn solid white) and then tap the 
Left Arrow key on your keyboard 
to nudge it leftward for 3-4 clicks. 

  B E G I N N E R S ’  W O R K S H O P

K
E

L
B

Y
O

N
E

.C
O

M

 111 



STEP NINE: The image still looks 
a little dark, so click the point we 
added to the shadows using the 
Targeted Adjustment tool (circled), 
and then tap the Up Arrow on 
your keyboard to nudge it upward 
4–5 clicks. 

STEP 10: Now let’s look at adjusting 
a single color channel. Choose Red 
from the RGB menu above the grid 
(circled) in the Properties panel, 
click the point in the midtones 
that Photoshop added earlier (also 
circled), and then tap the Up Arrow 
key on your keyboard a few times 
to brighten those reds so they pop. 
If, on the other hand, you need to 
downplay a color, tap the Down 
Arrow key to darken it instead. 

Tip: Individual color channels 
also sport a Targeted Adjustment 
tool that you can use to adjust  
a specific area by clicking-and- 
dragging on it. 
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STEP 11: To save your adjust-
ments as a preset you can 
use later (say, to use on other 
photos from the same shoot), 
click the flyout menu (circled) 
at the top right of the Proper-
ties panel and choose Save 
Curves Preset. In the Save 
window that opens, enter 
a name, and click Save. To 
use the preset, pick it from 
the Preset menu above the 
channel menu (also circled). 
It ’s worth noting the Preset 
menu includes some built-in 
options that are worth trying; 
you can always use one as a 
starting point and then adjust 
the points on the curve to 
your liking. 

Here’s a before and after 
version of our portrait. 

As you can see, the image 
is vastly improved. Last but 
not least, if the effect of the 
Curves adjustment layer is a 
little too strong, simply lower 
the Opacity setting at the top 
of the Layers panel until it 
looks good to you. Until next 
time, may the creative force 
be with you all! n  

After

Before
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https://community.kelbyone.com/t/photoshop-user-magazine-february-2022/
https://members.kelbyone.com/magazine/


The world has changed a lot recently. A large portion of the global population has been unable to travel 
to see the things and places that fill their bucket list. On top of this, the announcement of the metaverse 
as just one of a number of immersive, virtual environments puts photographers and creatives in an ideal 
position to fill it with content. In this article we’ll explore one of these many possibilities, an immersive 360° 
panoramic virtual tour. We’ll create the images, edit them, and then take them to another piece of software 
to create the tour. (Interestingly, the word “panorama” comes from the Greek origin meaning “all sight.”) 

VIRTUAL TOURS AND 360° IMAGES

Camera technology for 360° images has improved enor-
mously in recent years and has become far more affordable. 
There are two distinct leaders in the consumer market for 
360 cameras: the Insta360 One X2 and the Ricoh THETA 
Z1. While there are others available at various price points, 

these two currently seem to be leading the way. For this 
tutorial, I’ll be using the Insta360 One X2 mounted to a 
Platypod Max with the Invisible Selfie Stick . 

The camera automatically creates the 360° images by 
stitching together the super-wide images captured by the 

DAVE WILLIAMS

PHOTO EFFECTS

ALL IMAGES BY DAVE WILLIAMS
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https://www.insta360.com/product/insta360-onex2
https://theta360.com/en/about/theta/z1.html
https://theta360.com/en/about/theta/z1.html
https://www.platypod.com/products/max-1
https://store.insta360.com/product/ONEX_Selfie_Stick
https://www.idavewilliams.com/
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two opposing lenses, and removes the Invisible Selfie Stick 
with the help of an algorithm, leaving a flat, equirectangular 
image, sometimes referred to as a 2D spherical projection, 
or 360° panorama. This equirectangular image will still 
contain the Platypod Max, despite having removed the 
pole that connected it to the camera, so we’ll look at 
removing this object from the nadir, or the bottom-center 
of the image; but first let’s create our images. 

CAPTURING THE IMAGES 
When you position the camera for a 360° image, you 
need to consider the perspective from your chosen 
location. If you place the camera too close to a wall, 
for instance, you’ll end up with a photo that contains 
a large area of that wall along with all the details (and 
imperfections) within it. Similarly, if the camera is too 
close to any type of object, such as a guard rail, table, 
or light bulb, it can degrade the quality of the image 
or the perspective it offers. 

It’s also important to note that this can be used in your 
favor to hide unsightly objects, or to force a perspective, 
such as sitting in a chair or at a desk. The placement of 
the camera and its perspective can make or break your 
image. We also need to think a step beyond this, too. 
Each of the individual images that comprise a virtual tour 
need to work together and flow smoothly to give a sense 
of place to the viewer, and to ensure they don’t feel “lost” 
when moving from one image to the next. 

Let’s take a look at capturing an image for the tour. 
This image was taken outdoors and was used to create 
part of a tour that transitions through an external area to 
a cabin at a resort in Norway. Capturing the image is quite 
straightforward. Once the location and placement of the 
camera have been decided, all you need to do is hide from 
view and activate the shutter either remotely or via a timer. 

In this particular image, I hid between two of the 
cabins and fired the camera using the Insta360 app 
via Bluetooth. The placement of the camera can save 
you time in post, because if you put the camera in a 
position where the support, in this case the Platypod 
Max, is on a repeating patterned or textured surface, 
it will take extra work to remove the nadir point. Take 
a look at this example in the snow. It will be easier to 
remove the Platypod Max because the ground it’s sitting 
on has random patterns. 

EDITING IN PHOTOSHOP 
This equirectangular view may look quite pleasing at first 
glance; but, when you take note that the entire bottom 
segment is a stretched-out Platypod Max, it becomes 
quite strange and displeasing. To remove this, we’ll take 
the image into Adobe Photoshop. 

STEP ONE: You’ll first want to make aesthetic and creative 
adjustments to your image, while considering that the 
color palette and lighting should ideally be consistent 
throughout all the images that you plan to use for the 360° 
virtual tour. After that, it ’s time to remove the Platypod.
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STEP TWO: It’s important 
that we flip the image for 
the next step to work so, 
to start, we need to turn 
the image on its head. 
Go to Image>Image 
Rota tion>180°. 

STEP THREE: Next, go 
to Filter>Distort>Polar 
Coordinates and, in 
the dialog that appears, 
select Rectangular to 
Polar. This takes the 
top section of our image 
and makes it the center: 
This is why we turned 
our image upside down. 
If we want to deal with 
the upper zenith of our 
image, we simply leave 
the image the correct 
way up before applying 
Polar Coordinates. You 
can now see the Platy-
pod Max on the ground 
in the center of the 
image. Click OK. 



STEP FOUR: Select the Spot 
Healing Brush tool (J) and, 
using the Bracket keys ([ ]) 
to decrease or increase the 
size of the brush as needed, 
paint over the Platypod 
Max to remove it. The AI 
in Adobe Photoshop does 
a great job of removing 
the Platypod. 

STEP FIVE: With our nadir 
point dealt with, we can 
put the image back the 
way it should be. It’s worth 
noting that before we 
change the image back, 
you have the opportunity 
to add anything at the nadir 
point, as well as taking it 
away. If you have a logo 
that you’d like to place at 
the “foot” position of a 360° 
image, now is the time to 
do that. I’m not adding a 
logo to mine, as I want it 
to be empty and clean. 

Let’s reverse what we 
did to our perspective 
by selecting Filter>Dis-
tort>Polar Coordinates, 
but this time we’ll select 
Polar to Rectangular, 
which will take the center 
of our image and make it 
the top strip. After this, 
we can turn the image 
the right way up by 
selecting Image>Image 
Rotation>180°. 
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You should now have a 
360° image edited to taste, 
replicating the editing style 
that you’ll use across all 
the images in your tour 
to maintain a consistent 
theme and look. You 
should also have images 
that have had their nadir 
point tidied up for a clean, 
professional look. 

VIRTUAL TOUR 
SOFTWARE 
Once your images are 
edited in Photoshop you 
can take them into virtual 
tour software to put them 
together and host them.  
I use Kuula.co for this, but 
there are several options 
from which to choose 
across the virtual tour 
market. Kuula requires 
a subscription for some 
elements, but there is also 
a free version. 

The virtual tour soft-
ware will create similar 
results to Google Street 
View. The image we edited 
at the first part of this tuto-
rial forms part of a tour of 
a hotel complex in Norway 
named Svinøya Rorbuer. 
You can see the complete 
tour here. 

During this tour, we 
started above the complex 
with a 360° drone image, 
created with the DJI Mavic 
Air 2. You can add ele-
ments to the tour, such as 
the logo for the complex 
or a clickable “hotspot,” 
referring the viewer to a 
website, image, video, or 
another part of the tour. 

https://kuula.co/
https://kuula.co/post/Nv4lw/collection/7qYqM


These hotspots also com-
prise the navigational arrows 
that the viewer uses to move 
around. When you navigate 
through a tour, you’ll soon 
learn why it ’s important to 
plan each shot, particularly 
when it comes to the camera 
position so that the viewer 
doesn’t get lost on the tour. 

You can determine which 
way the viewer faces when 
he enters an image, or enable 
a Walkthrough mode so that 
the viewer is facing the same 
direction in which they 
entered the image. 

You can also employ 
some creative 360° image 
techniques, such as creat-
ing a tiny planet or a rabbit 
hole, if the circumstances 
present you with the right 
opportunity. 

As photographers, we know 
there’s more to photography 
than just using a camera, 
particularly when it comes 
to running a photography 
business. Virtual tours are 
one way to bring your pho-
tography business forward 
when thinking about every-
thing that’s happened in the 
world these past couple of 
years, plus all the recent 
developments in camera 
technology and software. It’s 
also really fun and rewarding 
to edit 360° images and build 
a virtual tour. n
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Note: Each of the examples shown are created from a 
document no larger than 2,000 pixels on the longest side. 
The Cutout filter is dependent on canvas size, so exact 
settings will be based on your actual image. 

THE CUTOUT FILTER ON SIMPLE GRADIENTS 
STEP ONE: To start , we need to get a feel for how 
this filter works in general. In a new, blank document 

(File>New), select the Gradient tool (G) and, in the 
Options Bar, choose a simple preset in the Gradient 
Picker and click on the Linear Gradient icon. The exact 
colors don’t matter at this point , but something other 
than black and white will help show off the effect 
nicely. Also, be sure to turn off the Dither option in 
the Options Bar; otherwise, you’ll get fuzzy lines in the 
Cutout filter. Holding the Shift key, drag from the top 

THE CUTOUT FILTER FOR  
CLASSIC GRAPHIC EFFECTS 
Here’s a classic effect that lets you explore illustration looks quickly and easily using photographs,  
text, or simple gradients. It’s a staple of design with tons of approaches and applications, from graphic 
novels and storybooks to trendy low-fi, flat graphics. Let’s bust out the oft-forgotten Cutout filter and 
have some fun! 

SCOTT VALENTINE

PHOTOSHOP PROVING GROUND

©Adobe Stock/jimbophotoart
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to the bottom of your document to 
apply the gradient. 

Now use the Elliptical Marquee 
tool (M) to drag out a selection some-
where on the canvas (hold Shift while 
dragging if you want a perfect circle). 
With the selection still active, press 
G to get back to the Gradient tool, 
choose another gradient preset in 
the Options Bar, and then hold the 
Shift key and draw a gradient inside 
the circle to fill the selection area. 

Tip: Sometimes the Cutout filter 
will combine areas that you want 
to keep distinct. While the Elliptical 

Marquee selection is still active in 
the above example, go to Edit>Stroke 
and apply a 5-px stroke with black. 
That keeps the regions distinct. Press 
Command-D (PC: Ctrl-D) to deselect. 

STEP TWO: When you’re done with the 
gradients, go to Filter>Filter Gallery 
and choose Cutout from the Artistic 
group. Use the following settings to 
start, then click OK. 

• Number of Levels: 8 

• Edge Simplicity: 3 

• Edge Fidelity: 1 

What we get back on the canvas 
is a set of solid color blocks with 
hard edges between them, giving a 
distinct retro graphic illustration look. 
To add some character, we need a 
few border lines. 

STEP THREE: Duplicate the resulting 
layer (Command-J [PC: Ctrl-J]) and 
name it “Edges.” Choose Filter> 
Stylize>Find Edges. This f ilter 
reduces your image to a set of lines 
showing where the hardest edges 
are between color blocks. We want 
to get rid of the color in these lines 

Step One

Step Two

for now, so press Command-Shift-U 
(PC: Ctrl-Shift-U) to desaturate them. 

Now press Command-L (PC: Ctrl-
L) to bring up the Levels adjustment. 
Move the shadows slider on the left 
over toward the right to darken the gray 
lines, and move the highlights slider to 
the left to help prevent jagged edges. 
Your goal should be to have more or 
less uniformly black edge lines. 
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STEP FOUR: Next is a little dash of 
magic: use Gaussian Blur (Filter> 
Blur>Gaussian Blur) set to about 
4 pixels. Press Command-L (PC: 
Ctrl-L) again to get back the Levels 
adjustment and start by moving the 
highlights slider to the left just a little, 
then bring the shadows slider to the 
right. Look for the lines to solidify and 
thicken, without getting too obscure 
or muddled together. Think of the 
distance between the shadows and 
highlights control sliders as end points 
that set the width of your line, and 
the middle Gamma slider as intensity. 
Play with the sliders a bit to get a 
feel for how they affect the contrast 
of the blurred areas. 

STEP FIVE: When you’re happy with 
the look of the lines, click OK then 
change the blend mode of the Edges 
layer to Linear Burn. This causes the 
white areas to become transparent, 
and any leftover blurred areas to 
darken the colors beneath. You should 
be left with something that resembles 
simplistic stained glass or perhaps a 
coloring book. 

Easy, right? The Cutout filter averages 
regions of color similar to the Posterize 
adjustment, but it doesn’t operate on 
a per-channel basis. Instead, it divides 
the total dynamic range into levels, 
and chooses the color most closely 
associated with each level’s bright-
ness. This results in more consistent 
blocks of color that don’t typically 
have outlines or “visual echo” that 
you sometimes get with the Posterize 
adjustment. 

Check out the chart (top of next 
page) showing the effect of using the 
same settings above on black-white 
gradients. The 50% gray point of each 
gradient has been placed as indicated 
by the blue line. Notice that the Cutout 
filter does not return pure black or 
white at the ends of the gradient. 
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THE CUTOUT FILTER ON 
TEXTURES AND TEXT 
We can use textures instead of 
gradients to get some interesting 
text effects. 

STEP ONE: In another new document, 
use the Type tool (T) to add text 
using a large, blocky font. Here I’m 
using Azo Sans Uber with a little 
tweaking in the Character panel 
(Window>Character) to make it 
more boxy. 

STEP TWO: Above the text layer, 
add a colorful texture and clip the 
layers together (hold Option [PC: 
Alt] and click between the text 
and texture layers in the Layers 
panel). If necessary, use the Move 
tool (V) to move the texture layer 
around for better placement. (If 
you’d like to download the low-res 
watermarked version of this image 
to follow along, click this link , log 
in with your Adobe ID, and click 
the Save to Library button. Drag 
the image from the Libraries panel 
[Window>Libraries] into your text 
document, resize it to cover the 
text, press Enter, and follow the 
instructions at the beginning of 
this step.) 

STEP THREE: Press Command- 
Shift-Option-E (PC: Ctrl-Shift-Alt-E) 
to create a flat, stamped copy of 
everything currently visible. 

STEP FOUR: Next, go back to the 
Filter Gallery and use Cutout again, 
but this time adjust the Edge Sim-
plicity slider. With a value of 1, the 
effect retains some of the ragged 
edges in the texture. Moving the 
slider to the right simplifies the 
edges, making them longer and 
less complex. At the far right end 
of the range (10) the results are 
quite abstract!
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For my effect, I settled on a 
value of 7. From there, repeat Steps 
Three–Five in the first technique 
above to get the heavy lines. Using 
a lower Gaussian Blur Radius keeps 
the lines thinner. 

VARIATIONS
There are lots of easy variations to 
fold in, such as applying Gaussian 
Blur to the stamped copy before 
going to the Cutout filter. That’s 
a great way to reduce details that 
can otherwise get very muddled. 
Let’s apply that to a group photo. 
Here I’ve used a small Gaussian 
Blur value of 3 pixels just to remove 
some of the finer details. 
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For the Cutout filter, Edge 
Simplicity is set to 3, and left 
Edge Fidelity is at its mini-
mum value of 1. Wash, rinse, 
repeat the previous steps for 
creating edges. Reduce opac-
ity or apply other low-contrast 
effects to make this a great 
background image! 

WORKING IN THE  
FILTER GALLERY 
Taking the Edge Simplicity 
filter to higher values creates 
dramatically abstract, hard 
geometric shapes that work 
especially well when starting 
with brightly colored textures. 
Edge Fidelity tries to retain 
some of the detail from the 
original lines, so the two 
sliders tend to compete a 
little. You can use this idea 
to get some great ragged 
edges by adding more Filter 
Gallery effects. 

Once you open the Filter 
gallery, use the New Effect 
Layer icon (+) at the bottom 
right of the dialog. Each click 
adds a new ef fects layer 
so you can stack multiple 
filters. Like the Layers panel, 
the image effect flow moves  
from the bottom to the top: 
filters at the bottom of the 
stack are applied first. 

Here’s the result of 
adding Watercolor and 
Glass distortion filters to  
the 2022 text. 

There are so many ways to 
build on this basic technique 
that I couldn’t put everything 
into this article. If you want 
to see more experiments 
along with the recipes used 
to create them, head over to 
my Bēhance profile. n
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Collages are cool because you can make something 
interesting out of a mediocre image. In this tutorial, we’re 
going to make a cool effect that’s also editable. We’ll 
create a letter-size poster, but you can obviously learn 
the technique and then make larger prints and artwork. 

If you’re of an age where you remember cutting out bits of magazines and letters from newspapers to make 
your own artwork, then you’re going to love creating this similar style of artwork in Photoshop. For a com-
pletely bespoke design, you can make your own “scraps” background by manually cutting up lots of images 
and type from old magazines (you can find packs of vintage magazines on Ebay for less than $10) but, for 
this example, we’re going to use ready-made “scraps” images from Adobe Stock (from the Free selection). 

MAKING NEW THINGS FROM OLD:  
COOL COLLAGE EFFECTS 

STEP ONE: CREATE DOCUMENT 
First, we need to create a new document (File>New). 
Make your document Letter size at 300 ppi, with RGB 
as the Color Mode. Click Create. 

DAVE CLAYTON

DESIGNING IN PHOTOSHOP
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STEP TWO: PLACE MAIN IMAGE 
For our main image (which can be switched 
out later), we’ll use a close-up image of a 
face. I found this image of a guy in glasses 
with some nice detail on Adobe Stock. You 
can use a portrait you’ve taken and go to 
File>Place Embedded to place it into your 
new document. Resize the image to fit 
nice and tight as shown, and press Enter 
to commit the image. You can delete the 
Background layer, as we don’t need it. 

If you’d like to download the low-res 
watermarked version of this image to follow 
along, click this link, log in with your Adobe 
ID, and click the Save to Library button. 
Drag the image from the Libraries panel 
(Window>Libraries) in Photoshop into your 
new document. Resize it, drag it into position 
as shown here, and press Enter. 

STEP THREE:  
COLOR PREPARATION 
Your image should have automatically come 
in as a smart object, but just in case it 
didn’t, go to Layer>Smart Objects>Convert 
to Smart Object. We need the image to be 
completely desaturated, so press Com-
mand-U (PC: Ctrl-U) to bring up the Hue/
Saturation dialog and drag the Saturation 
slider all the way to the left. Click OK. (Do 
this even if your image is black-and-white 
to begin with, just to be sure.) 

STEP FOUR: ADDING EFFECTS 
Let’s start adding effects to the image to 
prepare it for the later steps where we’ll add 
the textures. First up is the Oil Paint filter 
to simplify the image and flatten the colors 
a little. With the image layer active in the 
Layers panel, go up to Filter>Stylize>Oil 
Paint. Tick on Preview so you can see 
the results, and uncheck the Lighting box. 
Crank the Stylization and Cleanliness up 
to 10, and set both the Scale and Bristle 
Detail to around 5. You can experiment 
with these settings on your own images; 
we just want a smooth effect to remove 
some detail. Click OK. 
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To open up some of the 
shadow areas, go to Image> 
Adjustments>Shadows/High - 
lights. You can tweak the set-
tings but for now we’ll stick with 
the default settings. Click OK. 

STEP FIVE: APPLY 
CUTOUT FILTER 
Now we need to break our image 
down into flat colors/shapes. To 
do this we’ll use the Cutout filter 
in the Filter Gallery, so go to 
Filter>Filter Gallery, expand the 
Artistic Folder, and select Cutout. 

Bring the Number of Levels up 
to its max of 8. With experimen-
tation, we set the Edge Simplicity 
to 5 and the Edge Fidelity to 2. 
This gives some nice, distinct 
separation in the colors and detail, 
but we still need to do a bit more. 
Click OK to exit the Filter Gallery. 

STEP SIX: POSTERIZE 
The next step is to reduce the 
image to four colors and the 
quickest way to do that is with 
Posterize, so go to Layer>New 
Adjustment Layer>Posterize, and 
set it to 4 Levels in the Properties 
panel (Window>Properties). To 
give us some control over these 
four shades, go to Layer>New 
Adjustment Layer>Levels. In the 
Layers panel, drag the Levels 
adjustment layer between the 
image layer and the Posterize 
layer. Play around with the settings 
in the Properties panel until you 
get your four colors as prominent 
and as balanced as you can. We 
can adjust this later to change 
the overall outcome of this effect. 
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STEP SEVEN: ADD GRADIENT MAP 
To control how we add our textures to the image 
we’re going to add a Gradient Map, so go to 
Layer>New Adjustment Layer>Gradient Map. 
Make sure the Gradient Map adjustment layer is 
at the top of the layer stack in the Layers panel. 
In the Properties panel, click the gradient bar 
to bring up the Gradient Editor. Now take the 
following steps to edit the gradient: 

•  Below the gradient ramp, leave the first 
color stop (it looks like a little house) in  
its current location set to black. 

•  Click below the gradient ramp to add a 
color stop. Set its Location to 33%, click 
on the Color swatch to open the Color 
Picker, and change it to R: 255, G: 0, and 
B: 0. Click OK to close the Color Picker. 

•  Add another color stop, set its Location to 66%, and 
change its color to R: 0, G: 255, and B: 0. 

•  Finally, click on the color stop at the far right, and 
change its color to R: 0, G: 0, and B: 255, leaving its 
Location at 100%. 

•  Click OK. 

You now have a gradient map evenly spaced for black, to 
red, to green, and to blue. 

This is where we start to have some fun with our textures. 
Before we continue, think about what you’re doing here. If you 
have a person in your collage that has a specific interest, then 
consider using textures that suit that person. For example, if 
he’s a sporty person, make the textures sport themed and use 
the colors of their team. It ’s a cool way to bring all the pieces 
together, and this would make a really cool gift for someone. 
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STEP EIGHT: ADD TEXTURES 
We’re going to use four texture images 
from the Free section of Adobe Stock. 
If you’d like to download these images 
to follow along, click the links below, 
log in with your Adobe ID, and click 
the License for Free button. This will 
download the images to your computer 
as well as add them to your Libraries 
panel (Window>Libraries). 

• Torn Poster Paper

• Fabric Silk Texture

• Random Letters and Words

• Old Grunge

I prefer the following method of 
placing multiple images vs. placing 
them individually using the File>Place 
Embedded command. Place all of the 
downloaded images into a single folder 
on your computer, select all four textures 
in that folder, and then drag them all at 
once into your document. Resize, rotate, 
and position the first texture as desired 
to fill your document, and press Enter. 
The next image will already be there 
waiting for you to transform. Repeat 
for each image and, when you’re done, 
each texture will be on its own layer. 
Ideally, place the darkest texture at the 
bottom of the four textures, as this is 
going to replace the black in the image 
as the darkest color. 

All texture images ©Adobe Stock: (from left to right) Bits and Splits; na9179126124; charles taylor; Nikola
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STEP NINE: USE BLENDING 
OPTIONS FOR BLACK 
Turn off the layer visibility for the top three texture layers 
by clicking their Eye icons in the Layers panel, leaving 
just the bottom, darkest one visible. Double-click to the 
right of the layer’s name in the Layers panel to bring up 
the Blending Options in the Layer Style dialog.

At the bottom of the dialog are the Blend If sliders. For 
the Underlying Layer, drag the far right white slider all 
the way to the left. You will see that everything black in 
the subject has been replaced by the texture. Click OK. 

STEP 10: USE BLENDING OPTIONS FOR RED 
In the Layers panel, enable the visibility for the next 
texture up in the layer stack, and double-click to the 
right of its name to open the Blending Options. This 
time, change the Blend If drop-down menu to Red, and 
drag the far left black slider below Underlying Layer all 
the way to the right. Everything in the red area of the 
subject should be replaced by this texture. 

  D E S I G N I N G  I N  P H O T O S H O P

K
E

L
B

Y
O

N
E

.C
O

M

 130  131 



STEP 11:  
USE BLENDING OPTIONS  
FOR GREEN AND BLUE 
Repeat this for the next texture layer 
up but choose Green from the Blend If 
drop-down. This time, however, when 
we dragged the left black slider below 
Underlying layer all the way to the right, 
we lost the texture, so we had to stop 
at around 248 for the texture to show 
through the green. 

Repeat for the final texture layer, 
but choose Blue in the Blend If drop-
down menu. You should be able to 
drag the slider all the way to the 
right for this layer. You’ll now have an 
image where each of the four colors 
are filled with the textures. 

MIXING IT UP 
The beauty of this now is that you can still move, resize, and rotate the 
textures to change the overall look of the collage. And, for even more 
control, click on that Levels adjustment layer in the Layers panel to make 
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it active, and play with the 
sliders in the Properties panel. 
As you change the values of 
each of the original colors, the 
textures will appear differently 
so that you can make unlimited 
variations of the same image. 

Not only that, if you dou-
ble-click on the original portrait 
smart object layer’s thumbnail 
and add a new image, when 
you save and close the smart 
object file, these effects will 
apply to the new image, giving 
a whole new look. You can then 
go crazy with Levels. Don’t 
worry about only the textures 
showing; you’ll get some really 
funky results the further you 
push this! 

Don’t forget to save your file as 
you keep editing. If you convert 
your textures to smart objects 
you can swap those out also! 
All is fun in Photoshop! n
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Q.  I have a small JPEG that I want to  
run Super Resolution on, but I’m at  
a loss as to how to get the JPEG to 
open in Camera Raw? 

A.  Super Resolution is an amazing bit of tech built into 
Lightroom, Lightroom Classic, and Adobe Camera Raw. 
Accessing it via Camera Raw in Photoshop, however, 
isn’t as straightforward as it is in Lightroom. When 
you open a RAW file in Photoshop, it automatically 
opens in Camera Raw. If you have a low-res JPEG that 
you want to run Super Resolution on, double-clicking 
it would only open it in Photoshop, since Camera 
Raw isn’t needed.

Here’s a way to get a JPEG to open in Camera 
Raw so that you can run Super Resolution on it. 
With Photoshop open, choose Open from the File 
menu and select your JPEG, but don’t click the 

Open button just yet. With your JPEG selected, you 
can now change the Format drop-down menu from 
JPEG to Camera Raw. Now when you click Open, 
your JPEG will open in the Camera Raw interface, 
and it will be on the Filmstrip so that you can 
Right-click on it, choose Enhance, and run Super 
Resolution on it. 

Q.  Every time I draw a selection, the 
edges are feathered. How can I get  
this to stop? 

A.  Feathering is a great technique to soften the edges of 
a selection and it has lots of uses, but if you want to 
precisely select a hard-edged subject, then feathering 
is the last thing you want. I normally apply feathering 
after I’ve made my selection by choosing it from the 
Select>Modify menu. Some actually prefer to apply 
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feathering right in the Options Bar at the top of the 
screen. It’s quick, but the only catch is that it’s sticky. 
Once you change the feathering from zero to any 
value, Photoshop will remember that value until you 
change it back to zero. So, every time you use that 
selection tool, it will use whatever Feather amount 
you have it set to. 

Q.  I’ve used Photoshop for years but 
recently noticed a new command 
called Save a Copy when I bring up  
the Save As dialog. What’s this for? 

A.  This changed in the May 2021 update to Photoshop. 
When you go to the File menu, you’ll now have a 
third option for saving. Save and Save As are still 
there, but you now also have the option to Save 
a Copy of your work. Save a Copy automatically 
creates a copy of your work and allows you to 
export and share it in your desired file format such 
as JPEG, TIFF, and so on, without overwriting the 
original file. 

With this new option, only supported file formats 
that maintain your work will be available in the 
Format drop-down menu in the dialog when you 

There’s also a Save a Copy button in the Save As 
dialog that you can use instead. 

This might cause head-scratching and I get that. 
So, think of Save a Copy as a quick way to save a copy 
of your work in any format that Photoshop supports 
without affecting your original. If this is just too much 
for you, you can revert to the previous method.

With Photoshop 22.4.2 or higher, you can revert 
to the legacy Save As workflow in Photoshop’s 
Preferences. Go to Photoshop (PC: Edit)>Pref-
erences>File Handling and, in the File Saving 
Options section at the top, turn on Enable Legacy 
“Save As.” There’s also an option Do Not Append 
“Copy” to Filename when Saving a Copy. This is 
if you wish to use the newer Save a Copy feature, 
but don’t wish to have the word “Copy” added to 
the end of each filename. 

Q.  Sometimes it would be nice If I could 
see the image I’m working on against 
the color of the wall that I plan to hang 
it on. Is there an easy way to do this? 

A.  In the past, I might have told you to create a new 
document with the background color that you want, 
and then place your image on it, but that ’s more 
steps than you need. Instead, you can actually 
change the canvas color in Photoshop to any color 
you want. 

Typically, you want the canvas to be a neutral 
color so that it doesn’t distract you from the image 
on which you’re working. That’s why the canvas has 
always been shades of gray or black. In this scenario, 
you can change the canvas color to whatever color 
you want. 

use the Save As command. If the file type you’d like 
to save isn’t an option, simply go to Save a Copy 
and create another version in your desired file type. 
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If you have a Photoshop question that you’d like Terry White  
to answer in the pages of Photoshop User magazine, send it  
to letters@photoshopuser.com.

Color Picker. From there, you can use any number of 
methods to choose your custom color. When you’re 
ready to go back to the default color, just Right-click 
in the canvas area again and choose Default or any 
shade of gray that you want. 

Q.  The Sky Replacement feature is cool, 
but I don’t want to replace the sky 
in my image, I just want to adjust it; 
however, the sky has a lot of obstacles 
in the way. Is there an easier way to 
select it? 

A.  When the Photoshop team added the Sky Replace-
ment feature to Photoshop, most people only paid 
attention to the magic of replacing skies. At the same 
time, though, the team also added a new Select Sky 
feature. To replace a sky, Sky Replacement has to 
be really, really good at selecting skies. Luckily, this 
AI-based selection method is a separate command. 
Just choose Sky from the Select menu to automatically 
select the sky in your image. n

First, drag out a corner of your document so you 
can see the canvas around it. Then, Right-click to the 
left or right of your image and choose Select Custom 
Color. This will bring up the standard Photoshop 
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Since Lightroom first launched 15 years ago, Scott Kelby’s  

The Adobe Photoshop Lightroom Book for Digital Photographers  

has been the world’s #1 top-selling Lightroom book, and in this latest  

version, Scott did his biggest update ever, sharing all his newest techniques,  

insights, and invaluable tips using his award-winning, plain-English style that  

makes learning Lightroom easy and fun. This is the first and only book to bring  

the whole process together in such a clear, concise, and visual way. There is no  

faster, more straight-to-the-point, or more fun way to learn Lightroom.

|   kelbyone.com   |   newriders.com   |   #kelbyonebooks

https://kelbyone.com/
https://www.peachpit.com/store/adobe-photoshop-lightroom-classic-book-9780137565337
https://www.amazon.com/Photoshop-Lightroom-Classic-Voices-Matter/dp/013756533X/ref=sr_1_1?qid=1636134570&qsid=144-4510597-7133161&refinements=p_27%3A+Scott%5CcKelby&s=books&sr=1-1&sres=013756533X%2CB09KTLF254%2C241600462X%2C1681987279%2C168198671X%2C0135301017%2C0134545133%2C0134657888%2C1681986914%2C1681984849%2CB00SQB3980%2C013735763X%2C0133979792%2C1681984245%2C1681984202%2C0133988066
https://kelbyone.com/
https://kelbyone.com/
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Platypod has always been an innovative company that has stood out from the crowd. 
The foundation of the brand is to solve genuine problems in photography that have been 
overlooked because the status quo just hasn’t been tampered with. Platypod appears 
to have the underlying theory that “good enough isn’t good enough,” and the problems 
they highlight with their solutions are a testament to this. After the creation of the 
Platypod Max and Platypod Ultra, both of which overcame hurdles we find in day-to-day 
photography with regard to space and height, the newest addition to their lineup, the 
Platyball, solves another problem we had previously just come to accept as the norm. 

Platypod has literally turned the ballhead upside down and, in doing so, flattened 
things out. The upside-down design isn’t unheard of in the market, but Platypod has 
achieved its aim of simplifying things better than other products out there. With the 
Platyball, it’s easy to rotate the camera through the vertical axis, but here’s the magic 
part: the mounted camera will remain level through a full 360° turn. Because the ball is 
below the panning turntable, rather than on top, once the Platyball is locked into position, 
the camera will remain completely level as you spin the panning turntable. 

The Platyball comes in two variants: the crimson red Platyball Elite and the cool 
gray Platyball Ergo. The primary difference between the Elite and the Ergo is the 
electronics offered by the Elite. The rear of the Elite features a screen that displays a 
digital level that indicates the horizontal and vertical alignment of the Platyball, and 
it even works when it’s tilted 90° sideways. The brightness of the display can be 
changed to suit different ambient lighting, too. 

Platyball Elite and Ergo
 Turning the Ballhead on Its Head | Review by Dave Williams

REVIEWS GET THE SCOOP ON THE LATEST GEAR

 Company: Platypod

 Price:  Ergo: $285; 
Elite: $360 

 Hot:  Ergonomic and highly  
functional design  
and application 

 Not:
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The movement of the Platyball around the ball mechanism 
is controlled by pumping the bottom large unlocking button 
to loosen the grip on the 35mm ball, and then pumping the 
top large locking button to tighten it. Using a Platyball quickly 
becomes second nature, and it can be operated with one 
hand. Once you learn the location of each control, you’ll 
be able to manipulate the Platyball’s position without even 
looking. The applications of the Platyball are almost limitless. 
Anything for which you’d use a ballhead can be done with 
a Platyball, with the Platyball offering a simpler and more 
effective way to do it. It can be mounted on a Platypod or on 
a regular tripod, thanks to the standard 3/8"-16 UNC thread 
female screw, and the Arca-Swiss compatible mounting 
plate keeps it in line with existing L-brackets and Arca 
plates; however, it’s designed specifically for Platypod’s 
revolutionary Disc, which is a circular Arca plate included 
with both the Platyball Elite and Ergo, and also available in 
the updated Platypod Multi-Accessory Kit. 

Overall, the Platyball Elite and Ergo are beautifully 
designed, modern, and strong, and they prioritize conve-
nience and functionality. n

These electronic components are powered by a remov-
able A23 battery, and the power consumption is very low, so 
that the battery will last a long time. The tradeoff of the elec-
tronics in the Elite vs. the Ergo, in terms of size and weight, 
is minimal. The Elite is 1 lb 6 oz (624 g), whereas the Ergo is  
1 lb 5 oz (595 g), and the dimensions for the Elite are 5.1x3.2x2" 
(130x82x50mm) vs. the Ergo’s 5.1x2.9x2" (130x75x50mm). 

Diving deeper into the construction of the Platyball, both 
models are made of weather-sealed aluminum, which is one 
piece containing internal steel components and grip pads 
for holding the polymer ball. I tested the Platyball in –40°F 
in Finnish Lapland and, because of the build quality and the 
grease used, I had no issues at all. Both models are capable 
of supporting a load up to 22 lb (10 kg), which is usually more 
than enough. 

The ergonomics of the Platyball is something with which 
I’m very impressed. The controls are mostly buttons, with 
a large wheel used to lock the panning plate. These large, 
chunky controls make it easy to operate the Platyball when 
wearing gloves in cold weather, as well as for those who have 
mobility issues in their hands. 
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 A Strong, Sturdy, and Tall Monopod | Review by Dave Williams
3 Legged Thing Trent 2.0
Just like the 3 Legged Thing Punks range, Trent, a monopod geared for sports 

photography and videography, has had an overhaul. There’s a time and a place for 

a good, sturdy monopod, and the Trent 2.0 does a great all-around job, including 

for bird and wildlife photography, or any other situation where you need to support 

heavy, cumbersome lenses. 

Trent 2.0 extends to a height of 6.5' (2 m), which may seem excessive;  

however, I do see great potential for bird and aviation photography with that 

height. Putting it through its paces with wildlife shots and giving it some  

serious load, both straight down and at angles, it ’s clear that Trent 2.0 is very 

capable when it comes to supporting weight. It ’s rated to carry more than  

40 times its own weight, which works out as a maximum rated load of 66 lbs  

(30 kg) compared to its weight of 1.6 lbs (0.72 kg). When you’re done with  

Trent 2.0, it collapses to a length of 23.77" (604 mm). 

The four sections of the monopod extend and collapse easily with the ergo-

nomic and redesigned twist grips that tighten and loosen the mechanisms. The 

twist grips are made of knurled rubber pads, and the leg sections are made from 

aircraft-grade magnesium alloy just like the rest of the Punks 2.0 range. 

 Company: 3 Legged Thing, Ltd. 

 Price: $89.99 

 Hot:  Excellent strength;  
build quality 

 Not:  It isn’t the top of the range,  
but the difference is marginal 
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“…the Trent 2.0 does a great  

all-around job, including for bird  

and wildlife photography, or any  

other situation where you need to 

support heavy, cumbersome lenses.”

An interesting twist on this monopod, showing  

the thought that ’s gone into it, is the inclusion of dual 

threads at both ends. At the top there’s a spring-loaded, 

combination screw thread: a 3/8"–16 thread screw 

retracts to reveal a 1/4"–20 thread that ’s encased 

inside it. At the bottom end, instead of a spring-loaded 

mechanism, there’s an adaptor to convert between the 

two threads, using the tools provided with the monopod. 

The thread at the bottom end allows you to attach the 

foot accessories in the 3 Legged Thing range, or the 

Docz stabilizer. 

Overall, this is a great consumer monopod, coming 

in very close to the specs of the pro model in the  

3 Legged Thing lineup. There’s some serious strength, 

and the build quality is nothing short of topnotch. Trent 

2.0 has taken the place as the number-one monopod in 

my gear arsenal. n
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 Budget-Friendly Telephoto Lens with an Extender Surprise | Review by Fernando Santos 
Canon RF 100–400mm Zoom Lens
If you want a Canon RF telephoto lens, and you don’t like the weight and/or 

price of the RF 100–500mm f/4.5–7.1 L IS USM, then this new RF 100–400mm 

F5.6-8 IS USM may be a good choice. The $649.99 list price is almost $2,150 

cheaper than the 100–500mm model, and the lens is also much smaller and 

lighter at just 22.4 oz. (635 g). According to Canon, the image stabilization (IS) 

on the lens gives you up to 5.5 stops of shake correction, or 6 stops if your 

camera has in-body stabilization. The IS switch just toggles between on/off (no 

IS modes), but does compensate for panning. There’s no tripod collar mount, 

but you won’t need it. Filter size is 67mm. 

The lens looks and feels solid, well-built, and performs well. I really like that you 

can use the Canon RF extenders throughout all its zoom range, something not 

possible with the RF 100–500mm, where you can only use them from 300mm 

up. There is a price to pay, however. On my EOS R6 with the Extender RF2x, 

 Company: Canon USA, Inc.

 Price: $ 649.99 

 Hot:  Small; lightweight;  
inexpensive; extenders  
work across all zoom range 

 Not:  Low-light performance;  
optional lens hood 
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“According to Canon, the  

image stabilization (IS) on the 

lens gives you up to 5.5 stops of 

shake correction, or 6 stops if your 

camera has in-body stabilization.”

the focusing area is reduced from almost the whole 

frame to just a large square in the middle of it. Focus 

performance is good when used with plenty of light, but 

in dimmer situations, you may notice some difficulties. 

The package doesn’t include the lens pouch, nor the 

lens hood. If you have the hood for the EF 70–300mm 

f/4-5.6 IS II USM lens (ET-74B) then you just saved $44, 

because that ’s the one you need. 

This is a good lens to have in your kit when you 

want a lightweight, budget-friendly telephoto. Add the 

RF 24–105mm f/4–7.1 IS STM lens and you have a very 

low-cost two-lens solution that covers 24–400mm (or 

800mm if you add the 2x extender). n
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Capture One 22 Pro
 Panorama Stitching and HDR Done Right | Review by Erik Vlietinck

With Capture One 22 Pro you can create panoramic photos and true multi-photo 
HDR images. Other improvements include wireless tethering for Canon cameras and 
AI-driven batch-capable rotation. 

Capture One has all the projections you’ll need for panoramas, including recti-
linear and Panini projections. It has multi-row stitching, which results in extremely 
high-resolution images in all directions. The resulting panorama is a DNG file that 
allows further working on the RAW file. There’s also the ability to select a stitch size 
in a range of 25–100%. The whole process is fast and simple. 

The second new feature is HDR created by combining several images shot with 
slightly different exposures. HDR Merging gives you a single, high-dynamic range 
DNG in just a few clicks. Those “few clicks” worried me but, after comparing the 
5-second HDR output of Capture One 22 Pro with that of the two most powerful 
dedicated apps, I must say the developers did a fine job. The Capture One HDR 
image was sharper, more accurately layered, and with natural colors—even using 
its Auto settings. And, as with the Panorama functionality, you can further edit the 
RAW DNG image afterward. It will probably evolve, though, as there’s no getting rid 
of ghosting, for example. 

Other new features in this interesting upgrade include a wireless tethering capa-
bility for Canon cameras, which I couldn’t test because of a lack of Canon equipment, 
and Auto Rotate. The latter is a very fast and accurate way of straightening all of your 
photos at once. It’s Capture One’s first AI-driven tool and it does a good job on images 
that have a clear horizon; on others, not so much yet. 

Still lacking in Capture One 22 is an overhaul of its metadata section, which is 
becoming a bit of a laugh. n

 Company: Phase One A/S

 Price: $299 

 Hot:  Panoramas; natural-looking 
HDR; speed increase 

 Not:  Metadata section should 
be overhauled; Auto Rotate 
sometimes rotates images  
in the wrong direction 
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KelbyOne Pro members: Click here and get a discount code 
you can use at rockynook.com to save 50% off your purchase |   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Dreaming of making such incredible  
travel photos that when your friends  

and family see them they say, 
“Wait a minute, this is your photo!?”  

Travel’s Coming Back, and Here’s Your Perfect Companion!

Scott Kelby, award-winning travel photographer 

and author of the best-selling digital photography 

book in history, shares all his secrets and time-

tested techniques as he discusses everything from 

his go-to essential travel gear, to camera settings, 

to how to research before your trip, to the travel 

photography techniques that will help you capture 

truly captivating images on your adventures. 

It’s all here—Scott doesn’t hold anything back in 

this groundbreaking book that will help you take 

the type of travel images you’ve always dreamed of. 

There’s never been a travel photography book like it!

Now available for pre-order at RockyNook.com or 

your favorite bookseller. 

https://members.kelbyone.com/discount/rocky-nook/
https://rockynook.com/shop/photography/the-travel-photography-book/
https://kelbyone.com
https://rockynook.com/shop/photography/the-travel-photography-book/


  Publisher: Adobe Press 

 Pages: 416 

 Price:  $37.49 (Kindle);  
$64.99 (paperback) 

Adobe Photoshop Classroom  
in a Book (2022 release) 
 Conrad Chavez and Andrew Faulkner  | Review by Peter Bauer

When I reviewed the 2021 version of this book, I had this to say: “As always, you 

can count on a publication from the Classroom in a Book series to be techni-

cally topnotch. You won’t find the annoying and distracting typos, terminology 

mistakes, and broken links that appear in many self-published and small press 

releases. But quality control is not the only reason to consider this book: The 

content is great. The authors cover much more than the basics and go into great 

detail on the most important concepts, features, commands, and tools.” All of 

that remains true for this update. Lesson files are available for download. The 

chapters end with review questions (and answers). You’ll find interactive quizzes 

and videos online. If you’re relatively new to Photoshop, start at the beginning 

and work right through the book. Experienced Photoshop users will find this to 

be an invaluable reference book. n

  R E V I E W S

P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 F
E

B
R

U
A

R
Y

 2
0

2
2

 146  147 

https://www.peachpit.com/store/adobe-photoshop-classroom-in-a-book-2022-release-9780137621101


  Publisher: CICO Books

 Pages: 128 

 Price:  $15.49 (Kindle);  
$21.99 (paperback) 

Smart Phone Smart Photo Editing
 Jo Bradford | Review by Peter Bauer

The author published a book on smartphone photography about three years ago 

and this is a follow-up. While the original focused (so to speak) on capturing 

images, this one looks at what to do afterward to improve the images. Rather 

than trying to comprehensively review all the various apps and programs available, 

she elected to write about Snapseed, a Google app for both iOS and Android. 

(Snapseed’s origin goes back to Nik Software from 2012, so you know it ’s not a 

Johnny-come-lately entry into photo editing and has impeccable roots.) While the 

content is Snapseed-specific, the concepts are pretty much universal for photo 

editing. As an app, the interface offers some interesting options not available 

on a desktop or laptop, such as pinching and stroking with a finger directly 

on the image. Using the Snapseed app with an iPad and an Apple Pencil is a 

powerful combination. n
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and a dialog will appear. For Destination, choose New 
and then give it a name. Click OK and a new document 
will be created from that layer. 

Get ready for some Photoshop tips! These thrilling tips are sure to save you time, and offer unparalleled 
joy as you work on your images. Okay, I might have oversold them just a bit, but you’re going to get a lot 
of use from these tips. 

DUAL VIEW 
When you view an image that’s been zoomed way in, it 
has a different impact than when you view the entire 
image. When sharpening and retouching, it ’s important 
to work at 100% magnification for an accurate view of 
your image. There are also times when you need to 
zoom out to see the overall impact and composition. 
Did you know that you can have more than one view 
of the same image open at the same time at different 
zoom levels? 

Choose Window>Arrange>New Window for [document 
name]. A new window will appear as a tab. Choose 
Window>Arrange and select one of the tile or 2-up 
options to view the two windows at the same time. 
You can change the magnification of the two windows 
to anything you like. Notice as you work on one, they 
both update. This is especially useful for retouching, or 
creating thumbnails. 

DON’T RASTERIZE TYPE 
There are certain transformations that you can’t apply to 
live text, such as Edit>Transform>Distort, so you need to 
rasterize your type first. When you rasterize a layer, you 
convert it to pixels, which sets the resolution. If you ever 
increase the size of the rasterized type, it loses quality. 

You don’t have to rasterize the type, though, because 
there’s a better option. Right-click on the text layer in the 
Layers panel and choose Convert to Shape. Now you 
can make the transformation you need using the Direct 
Selection tool (nested with the Path Selection tool [A] 
in the Toolbar), and you won’t lose any quality because 
the layer is still a vector. As a bonus, vectors also print 
cleaner than rasterized text. 

NEW DOCUMENT FROM A LAYER 
Have you ever been working on a multilayered image 
and needed to make a new document from one of the 
layers. Did you save a version of the document with a 
different name and then delete all the other layers? Don’t 
be embarrassed if that’s what you did; you had to get it 
done! Here’s a better way for next time: Right-click on 
the layer in the Layers panel and choose Duplicate Layer 

SPAWNING SMART OBJECTS 
Smart objects are praised for their ability to allow you 
to work nondestructively, but they have another use 
for which they may not be so famous. You can nest 
other smart objects and layers within smart objects. 
This makes it possible to quickly clone and duplicate 
complex graphics, which is great if you’re looking to 
make multiple instances of something, such as fish to 
create a school. Because you can resize each nested 
smart object independently, they can be all different sizes. 

The advantage of this method is that if you dupli-
cate a smart object layer and change the contents of 
one smart object, all the duplicated layers will change 
automatically. But what if you want to create a copy that 
doesn’t automatically update with all the others? In the 
Layers panel, Right-click on the smart object and choose 
New Smart Object Via Copy. This makes a new smart 
object that’s independent from the others. 

CONVERT LAYER STYLE INTO A LAYER 
Layers styles are easy to create by clicking the fx icon at 
the bottom of the Layers panel. You can create all kinds 
of effects quickly, such as shadows, strokes (outlines), 
glows, and more. What would make these effects even 
more useful is having them on their own layers so you 
can add filters and other things to them. Did you know 
you can separate these effects out as layers? 

To make a layer from an effect, Right-click on the word 
Effects in the Layers panel and choose Create Layers from 
the pop-up menu. A new layer will be created for each 
effect. Bear in mind that these layers will be rasterized, 
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turn off file compression for PSD and PSB files by going 
to Photoshop (PC: Edit)>Preferences>File Handling. You’ll 
see an option to Disable Compression of PSD and PSB 
Files. Consider this option if you have plenty of space 
and want faster performance. Turn it on and you’ll see 
a significant increase in save speed. 

Another strategy would be to disable compression 
while working on a file and then, when you’ve finished 
the image, turn off the option, restart Photoshop, and 
then save a compressed version for archiving. 

AUTO COLLAPSE PANELS 
Here’s a tip to help you love the Photoshop interface. 
Have you noticed that when you’re in icon mode (where 
you’ve collapsed all your panels to just their icons) 
and you expand a panel to choose an option from it, 
it stays open, and now you have to make an extra step 
to close it? Instead, Right-click on any panel’s name 
and choose Auto-Collapse Iconic Panels. Now when 
you open any panel to choose an option and then 
click in your document, that panel will automatically 
collapse and close again. n

so you won’t be able to change their settings anymore, 
so make sure you’ve dialed in the exact settings you 
want, before making layers from your effects. 

HDR LOOK DOUBLED? 
Have you ever created an HDR image through File> 
Automate>Merge to HDR Pro and you see a weird doubling 
of the image, or a semi-transparent object because of 
misalignment or movement? Do you just back out and 
try other images? These artifacts are called “ghosts,” 
and are actually quite easy to fix. There’s a Remove 
Ghosts checkbox in the Merge to HDR Pro dialog that 
will instantly remove the ghost (see image above). 

Here’s a bonus tip: A lot of people don’t realize that 
you can click on the different thumbnails in the Filmstrip 
and get a different deghosting result from each, including 
making the object fully opaque. Try it next time! 

SAVE YOUR IMAGES FASTER 
Do you ever wish you could make Photoshop save files 
faster? You can, but there’s a trade-off. When Photoshop 
saves files, there are many things it has to save, especially 
on larger, more complex files. Compressing the images 
is one of those things, and it takes the longest. You can 

ALL IMAGES BY COLIN SMITH | PHOTSHOPCAFE.COM

  P H O T O S H O P  T I P S

K
E

L
B

Y
O

N
E

.C
O

M

 149 

https://community.kelbyone.com/t/photoshop-user-magazine-february-2022/
https://photoshopcafe.com


Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby

https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
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